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Chapter 

1 
Introduction to Actiware and 

Actiware CT 
Overview 
This manual describes the functions of the data analysis and file management features 
available in the Actiware and Actiware CT software applications. Both applications are part of 
the Actiwatch activity monitoring system. The Actiware software analyzes the rhythmicity of 
long-term activity-rest patterns and generates findings in the forms of reports and data files. 

The process consists of the following steps: 

• Configure the Actiwatch device (such as the Actiwatch, Actiwatch 2, or Actiwatch 
Spectrum). 

• Attach the Actiwatch to the subject (patient). 

• Obtain the Actiwatch and diary from the subject at the end of the predetermined test 
period. 

• Transfer data from the Actiwatch device (such as the Actiwatch, Actiwatch 2 or Actiwatch 
Spectrum) using an ActiReader (legacy ) or a communication dock for Actiwatch 2 or 
Spectrum, to a computer running the Actiware software. 

• Analyze the data. 

• Generate findings and print reports. 
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Actiware and Actiware CT are Windows-based software applications designed to do the 
following: 

• Manage subject (patient) information 

• Configure Actiwatch devices for data collection 

• Retrieve clinical data from Actiwatch devices 

• View clinical data 

• Analyze data for sleep parameters and rhythmicity 

• Export raw data or statistics for external analysis or archive 

 

Intended Use 
The Actiwatch is an ultra-compact, lightweight, wrist-worn activity and ambient light monitor 
that can be used to analyze circadian rhythms, automatically collect and store data for sleep 
parameters, and assess activity in any instance where quantifiable analysis of physical motion 
is desirable. 

Actiware and Actiware CT  

Actiware and Actiware CT are Windows-based software applications for use by clinicians, 
researchers, or homecare providers and designed to gather, store, manage, and view circadian 
rhythms and light data collected by Actiwatch devices. Data can be displayed on-screen in 
graphic form and on printed reports in tabular form. The software does not perform diagnosis. 

Clinical Trials 
Actiware CT is also capable of clinical trial tracking and auditing in accordance with 21 CFR 
Part 11. Several features have been incorporated into the software: 

• Restrict access to only authorized users. 

• Embed electronic signatures in data files. 

• Secure data files with digital signatures. 

• Detect and report unauthorized access. 

• Record all changes to subject and data properties, as well as analysis settings and results. 

• Provide an audit trail window to view versions and electronic signatures. 

 

Owner Responsibilities 
The following list incorporates the owner’s responsibilities: 

• Replace faulty components when necessary to ensure safe and reliable operation using 
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parts supplied by or approved by Respironics. 

• Stop using equipment which is not functioning properly until all necessary maintenance 
has been completed and a factory-authorized service representative has certified the 
equipment as ready for use. 

• Do not modify the communication dock, ActiReader devices, or any of its accessories. 

Cautions and Warnings 
Cautions:   

• U.S. Federal law restricts this device to sale by, or on the order of, a licensed physician. 

• Repairs and adjustments must be performed by Respironics authorized service personnel 
only. Unauthorized service could cause injury, invalidate the warranty, or result in costly 
damage. 

• Dispose of these devices in accordance with local regulations. 

Warnings: 
• The provider should read and understand this entire manual before using this device. 

• This manual serves as a reference. The instructions in this manual are not intended to 
supersede the health care professional’s instructions regarding the use of this device. 

• Do not dispose of lithium batteries in fire or flame. An explosion may result. Dispose only 
in accordance with manufacturer’s recommendation or local regulations. 

• Operation of the device may be adversely affected by: 

o Electromagnetic fields exceeding the level of 10 V/m in the test conditions of EN 
60601-1-2 

o Operation of high frequency (diathermy) equipment 

o Defibrillators or short wave therapy equipment 

o Radiation (e.g., X-ray, CT) 

o Magnetic fields (e.g., MRI) 

• Do not use this device in the presence of a flammable anaesthetic mixture in combination 
with oxygen or air, or in the presence of nitrous oxide. 

• If you notice any unexplained changes in the performance of this device, if it is making 
unusual or harsh sounds, if it has been dropped or mishandled, or if the enclosure is 
broken, discontinue use.  Contact Respironics Product Support and replace any damaged 
parts before continuing use.    

• ActiReader and Actiwatch docking stations - To avoid electrical shock, disconnect the AC 
power supply before cleaning.  DO NOT immerse the AC power supply in any fluids.    
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System Requirements 
• UL 1950, IEC 60950 compliant, or EN60950 approved computer. 

• Computer with 2 GHz or higher process clock speed recommended; 500 MHz minimum 
requirement. 

• Actiware requires Microsoft Windows® 2000, Windows® XP Professional, or Windows® 
Vista operating system; Actiware CT requires Microsoft Windows® 2000, Windows® XP 
Professional, Windows® Vista Business, or Windows® Vista Ultimate operating system. 

• 512 MB RAM recommended; 128 MB RAM minimum requirement. 

• 300 MB or higher of disk space recommended; 50 MB minimum required for installation. 

• Super VGA (1280 x 1024) resolution video adapter and display recommended; XGA 
(1024 x 768) minimum requirement. 

• CD-ROM or DVD drive (for installation). 

• Keyboard and mouse. 

• USB port (for Actiwatch Spectrum and Actiwatch 2 devices)*. 

• Printer (optional). 

 

*Note:  If you are using a model of Actiwatch other than Actiwatch Spectrum or Actiwatch 2, 
you will need either a serial port or USB port. For more information, contact 
Customer Service at 1-800-345-6443. 
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Software Installation Instructions 
Note:  Data for use by Actiware must reside on the local hard drive. Do not install the 

program files or data files on a network drive. 

STEP 1 

Insert the Actiware software CD into your computer’s CD or DVD drive. 

 

STEP 2 

• Click Install Respironics Actiware in the window that automatically displays when the 
CD is inserted. 

• If this window does not automatically appear, then select Start > My Computer. 

• Select the CD/DVD drive on the list and double-click. 

• Select CDMENU.EXE and double-click to open. 

• Click on Install Respironics Actiware to install the software. 

 
STEP 3 
After Actiware is installed, connect one end of the USB cable to your communications dock 
and the other end to your computer. See the Technicians Guide for detailed setup instructions. 
If using a legacy Actiwatch such as Actiwatch-16/64, Actiwatch-L, and Actiwatch-Score, refer 
to the Connecting an ActiReader or Actiwatch Reader sections of this manual. 

 
STEP 4 
Call Respironics (1-800-345-6443) within 30 days of installation to activate your software 
using the proof of purchase number on the back of the CD case. (If it’s not activated, Actiware 
will stop working after 30 days.) 
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Additional Documentation 
Additional documentation is available in the form of PDF (Portable Document Format) files 
from Respironics, Inc. (http://global.respironics.com/manualsandliterature.asp). You will need 
Adobe's Reader application to view the PDF files. If you do not have Adobe Reader, you may 
download a free copy of it from www.adobe.com.  

• Wearer's Guide 
Contains essential "what to do" and "what not to do" information for the subjects 
(patients) on the wearing of Actiwatch devices. 

• Technician's Guide 
Contains information on configuring Actiwatch 2 and Actiwatch Spectrum devices and 
instructions for subjects on how to wear those Actiwatch devices.  

• Clinician's Guide 
Contains instructions on how to install and use the Actiware software and how the 
software relates to the hardware. 

• Watch Band Replacement Guide 
Contains illustrations for changing the watch bands on the Actiwatch 2 and Actiwatch 
Spectrum. 

• Hospital Band Guide 
Contains illustrations for attaching hospital bands to Actiwatch 2. 

 
 

Product Support 
Contact Respironics if you need assistance with the Actiware software or Actiwatch hardware. 

 
Mailing and Shipping Address Respironics, Inc. 

1001 Murry Ridge Lane 
Murrysville, PA 15668, USA 

Telephone 800-345-6443 (US and Canada only) 
1-724-387-4000 

E-mail Address mmsupport@respironics.com 
Web Sites www.actiwatch.respironics.com 

www.respironics.com 
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Chapter 

2 
Hardware Components 

Connecting an Actiwatch 2 
An Actiwatch 2 Communication Docking Station is necessary to communicate with an 
Actiwatch 2 device. Connection to a desktop computer or a laptop computer is very similar to 
any other peripheral device. 

1. Connect the USB communication cable to any available USB port on your computer. 

2. Connect the other end of the cable to the USB port on the Actiwatch 2 Communications 
Dock. The cable may be threaded through the cable-keeper on the back of the dock. 

 

Actiwatch 2 Communications Dock 

Notes:  The USB cable that connects to the PC or AC adapter must always be installed or 
removed with the Actiwatch 2 out of the dock. If switching between the PC and AC 
adapter, the Actiwatch 2 should be removed from the Communications Dock, then 
replaced after the cable has been switched. Do not disconnect the Communications 
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Dock from the computer during communications, such as when the Actiwatch 
Console is refreshing or the device is being configured or data are being retrieved. 

3. Wait a few moments while the Actiwatch 2 Communications Dock drivers are automatically 
installed. 

4. Open the Actiware software. 

5. From the main menu bar select Communications > Actiwatch Console.  

The Actiwatch Communications Console wizard is displayed. 

 

6. On the Actiwatch Communications Console, click on Actiwatch 2.  

The status of the connection appears as either "Connected" or "Disconnected." If 
"Connected" does not appear, try another USB port on your computer. If "Connected" does 
appear, the computer is communicating properly with the communications docking station. 
"Too many docks" may appear if more than one Actiwatch 2 Communications Dock is 
connected. 

7. Place an Actiwatch 2 in the communications docking station by holding it an angle with the 
marker button on the Actiwatch 2 above the indentation of the communications docking 
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station. The front of the communications docking station is slightly flexible, allowing the 
Actiwatch 2 to be pushed into place. 

With the Actiwatch 2 in place, the LED indicates the status as follows: 

• Steady red - communications docking station is connected but an Actiwatch 2 is not 
docked or not communicating. 

• Steady green - Actiwatch 2 is docked and the battery is fully charged. 

• Blinking green - Actiwatch 2 is docked and the battery is charging. 

8. Wait a few seconds for the Actiwatch Communications Console to refresh, or click Refresh 
Status to read the Actiwatch 2 status. 

9. Click on the expansion arrows ( ) to view the Actiwatch 2 configuration details. 

Refer to Possible errors/troubleshooting solutions for Actiwatch 2 if you have difficulties 
making a connection. 
 

Connecting an Actiwatch Spectrum 
An Actiwatch Spectrum communication docking station is necessary to communicate with an 
Actiwatch Spectrum device.  Connection to a desktop computer or a laptop computer is very 
similar to any other peripheral device. 

1. Connect the USB communication cable to any available USB port on your computer. 

2. Connect the other end of the cable to the USB port on the Actiware Spectrum 
Communications Dock. The cable may be threaded through the cable-keeper on the back 
of the dock. 

 

Actiware Spectrum Communications Dock 

Note:  Do not disconnect the Communications Dock from the computer during 
communications, such as when the Actiwatch Console is refreshing or the device is 
being configured or data are being retrieved. 
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3. Wait a few moments while the Actiwatch Spectrum Communications Dock drivers are 
automatically installed. 

4. Open the Actiware software. 

5. From the main menu bar select Communications > Actiwatch Console.  

The Actiwatch Console wizard is displayed. 

 

6. On the Actiwatch Communications Console, click on Actiwatch Spectrum.  

The status of the connection appears as either "Connected" or "Disconnected." If 
"Connected" does not appear, try another USB port on your computer. If "Connected" does 
appear, the computer is communicating properly with the docking station. "Too many 
docks" may appear if more than one Actiwatch 2 communication docking station is 
connected. 

7. Place an Actiwatch Spectrum in the communications docking station by placing it face up 
with the sensor windows matching the illustration on the communications docking station. 

8. Wait a few seconds for the Actiwatch Communications Console to refresh, or click Refresh 
Status to read the Actiwatch Spectrum status. 



Hardware Components 2-5 

9. Click on the expansion arrows ( ) to view the Actiwatch Spectrum configuration details. 

Refer to Possible errors/troubleshooting solutions for an Actiwatch Spectrum if you are 
trouble making a connection. 
 

Configuring an Actiwatch 2 or Actiwatch 
Spectrum 
Before an Actiwatch is given to a subject, it must be configured with basic subject information 
and data collection parameters. The Configure Actiwatch Wizard presents several windows to 
make the configuration quick and easy. 

Connect the Actiwatch 2 or Actiwatch Spectrum Communications Dock to the computer prior 
to beginning the configuration procedure below. 

Caution!  Configuring an Actiwatch 2 or Actiwatch Spectrum will delete all previous 
physiological and data the devices. Always 'Retrieve' data before 
configuring the Actiwatch devices.  To stop this wizard, select the Cancel 
button.  To retrieve data, refer to Retrieve Data from an Actiwatch 2 or 
Actiwatch Spectrum. 

 
To configure an Actiwatch 2 or Actiwatch Spectrum for subject use, complete the following 
procedure: 

1. Insert the Actiwatch 2 or Actiwatch Spectrum into the appropriate Communications Dock. 

2. Select Communications > Actiwatch Console from the main menu bar. 

3. Select the device you want to configure. 

Note:  If the Actiwatch device selected has data in its memory, the Retrieve button is 
outlined. If you have not yet retrieved the data, click Retrieve now. 

4. To configure the Actiwatch device, click Configure. 

5. You may be prompted to retrieve any data currently in memory. If you want to continue the 
configuration, without retrieving data, click Discard and Continue.  

6. Select an existing subject from your database, or click New Subject to create one, then 
click Next. 

7. Select the Epoch Length and the Logging Mode, and click Next. 

Epoch Length is the period of time Actiwatch will accumulate activity counts before saving 
the sample to memory. Select the epoch length by clicking in this field. The choices will 
appear sequentially. 
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Note:  For sleep analysis, it is recommended that you select an interval of one 
minute or less. Data with sampling epochs of greater than two minutes cannot 
be analyzed using Actiware.  

The Recording Time is the time at which the activity monitor will fill its memory with 
samples based on the epoch length selected.  

Theoretical Recording Time (days)  

Logger Type 15 
sec 

30 
sec 

1 
min 

2 
min 

5 
min 

Actiwatch 2  

(activity only) 

22 ~30* ~30* ~30* ~30* 

Actiwatch 2  

(activity + light) 

7 15 30 ~30* ~30* 

Actiwatch Spectrum  

(activity only) 

44 88 180 360 ~365* 

Actiwatch Spectrum  

(activity + RGB light) 

9 18 36 72 182 

Actiwatch Spectrum  

(activity + white light) 

14 30 60 180 302 

* Actual recording time may be limited by battery life. 

 

8. You may choose to begin data collection as soon as possible by checking the box, or 
select a Start Time. You may also choose to collect data until the memory is full by 
checking the box, or you may enter a data collection duration. You can also choose to 
change the time zone in which the data will be collected by clicking the Time Zone button. 
This will also affect the time displayed on an Actiwatch Spectrum.  When finished, click 
Next. 

Note:  Data collection may not begin immediately. Typically, data collection begins 
within two minutes. 

9. If you are configuring an Actiwatch Spectrum, you will be prompted to choose date and 
time settings, or you can choose to disable the LCD display entirely. 

10. Click Configure to proceed with the configuration or click Cancel to make changes. 

11. A confirmation message appears stating that configurations have been selected and 
prompting you to continue. Confirm by clicking Erase and Continue. 

A progress bar is displayed while the software configures the device. When the 
configuration is complete, an information prompt is displayed.  
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12. Remove the device from the Communication Dock. 

 

Retrieving Data from an Actiwatch 2 or Actiwatch 
Spectrum 
The Actiwatch Console wizard takes you through the steps necessary to transfer data from the 
Actiwatch to an Actiware database. After the transfer, you can then analyze the data and 
generate reports. 

To retrieve data from an Actiwatch: 

1. Place the Actiwatch on the communications docking station. 

 

  

Actiwatch 2 
communications docking 

station 

Actiwatch Spectrum 
communications docking 

station 
 

2. Select Communications > Actiwatch Console from the main menu bar. 

The Actiwatch Communication Console opens.  

3. Select the Actiwatch device. 

4. Click Retrieve to continue. 

Actiware communicates with the Actiwatch device and retrieves the data.   
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5. When the data retrieval is finished, you are prompted to save the data by clicking the Save 
Data button. You can also elect to display the data in an actogram by selecting the Launch 
Actogram check box.  

6. You now have three choices (below). Choose one and click Next.  

• Continue the data collection. 

• Configure the device for a new subject.  

• Put Actiwatch to sleep for later use. This action causes the device to be put into low 
power sleep mode. The display turns off after a few seconds. Pressing the left marker 
button, or putting the device back into the dock wakes it up. 

7. When data retrieval is complete, remove the Actiwatch device from the communications 
docking station. 

Connecting a Legacy Actiwatch  
An ActiReader or an Actiwatch Reader is necessary to communicate with a legacy Actiwatch. 
Connection to a desktop computer or a laptop computer is very similar to any other peripheral 
device. Upon starting Actiware, you may set up the COM port to recognize the ActiReader 
from within the Actiware Communications Console wizard. (Select Communications > 
Actiwatch Console from the main menu.) 

Actiwatch Reader and ActiReader are very similar in their operation. Installation and setup are 
the same. However, please keep the following in mind when using the Actiwatch Reader: 

• The Actiwatch Reader is white. The ActiReader is black. 

• The Actiwatch Reader and ActiReader both work with the Actiwatch-16/64, Actiwatch-L, 
and Actiwatch-Score legacy devices. 

• Instead of a slot for aligning the Actiwatch, place the Actiwatch over the image and slide 
it up and down until the Ready LED is lit. 

• The small dot on Actiwatch must be in the same corner as the small dot on the reader.  

• Researchers with laptop computers may switch the Actiwatch Reader to Battery Power for 
proper function.  

• If using battery power, you may need to periodically replace the reader battery. Refer to 
Battery Management for details. 

• As with the ActiReader, the COM port selection in the software must be correct, and the 
communications wizard must be running, for the Ready LED to be lit. 

 

Note:  Follow the recommendations supplied with your computer when connecting 
peripheral devices. Most manufacturers suggest powering down the computer while 
connecting hardware.  
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ActiReader connected to computer 
 

1. Connect the serial communication cable (supplied) to a COM port on your computer.   

2. Connect the other end of the communication cable to ActiReader. ActiReader power must 
be ON and the red LED Power light should be blinking. If the Power light is not blinking, the 
ActiReader battery must be replaced or the external power supply must be used.   

3. Activate the Actiware software. Select Communications > Actiwatch Console from the 
menu bar. 

4. Click on ActiReader/Legacy Actiwatch. 

5. From the drop-down menu, select the COM Port to which you connected. 

6. Click on Configure. The Configure Actiwatch Wizard guides you through the configuration 
steps. If the green LED does not light, select another COM Port and repeat the 
configuration procedure. If the green LED is lit and the configuration wizard verifies 
communication with the Actiwatch, proceed to Configuring an Actiwatch. 

o External Power Source 

ActiReader can be powered from an external power source (supplied). When plugged 
in, it will disconnect the battery to conserve it. 

o Power ON/OFF switch 

This switch will disconnect ActiReader from its power source, whether AC or battery.  

o POWER (Red LED) 

Whether using external power or the internal battery, the red LED will light when the 
Power switch is ON.  
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Parts of an ActiReader 
 

o ALIGNED (Green LED)  

When the Actiwatch is aligned properly and the communication wizard is active, this 
green LED will light. The ‘ALIGNED’ green LED will not light until appropriate portions 
of the Communications Wizard are in use when the COM port is on. 

o Communication Pad  

This slot ensures Actiwatch is placed properly. On the back of the Actiwatch is a green 
dot in one corner. When the dot is aligned with the green dot on ActiReader, the 
green LED on the ActiReader will light. This indicates that communication between the 
two devices is possible.  

o Serial Port  

This is where the serial cable connects to ActiReader. The other end connects to the 
COM port on the computer.  

Note:  The “back” of the Actiwatch is metal. The “front” or “face” of the device is plastic.  

 

Configuring a Legacy Actiwatch  
This section applies to legacy Actiwatch devices such as Actiwatch-16/64, Actiwatch-L, and 
Actiwatch-Score. Before an Actiwatch is given to a subject, it must be configured with basic 
subject information and data collection parameters. The Configure Actiwatch Wizard presents 
several windows to make the configuration quick and easy. 

Install the ActiReader or Actiwatch Reader prior to configuring an Actiwatch (refer to 
ActiReader or Actiwatch Reader for details), and connect the ActiReader or Actiwatch Reader 
to the computer prior to beginning the following configuration procedure. 
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Caution!  The Configure Actiwatch wizard will delete all setup information and data 
stored in the Actiwatch. To stop this wizard, select the Cancel button.  To 
retrieve data, refer to Retrieve Data from Actiwatch. 

 
To configure an Actiwatch for subject use, complete the following procedure: 

1. Start the Configure Actiwatch wizard: 

a. Select Communications > Actiwatch Console from the main menu bar. 

The Configure Actiwatch Wizard opens. 

b. Select the ActiReader/Legacy Actiwatch device. 

c. Remove the wrist/foot bands from the Actiwatch (optional), as the bands may interfere 
with proper Actiwatch placement. 

d. Place the Actiwatch on the reader. 

The green dot on the metal side of the Actiwatch must align with the green dot on the 
ActiReader.  Verify that the metal side is facing up, the green dots are adjacent, and the 
green LED ‘ALIGNED’ light is on. 

 

Actiwatch Alignment 

 

Note:  If you have not yet retrieved the data, click Retrieve now. 

e. To configure the Actiwatch device, click Configure. 
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f. You may be prompted to retrieve any data currently in memory. If you want to continue 
the configuration without retrieving the data, click Discard and Continue. 

g. Click Next to continue. 

The wizard checks the Actiwatch serial number and battery life.  If a Low Battery Warning 
appears, choose one of the three options from the pop-up window.  If the warning does not 
appear, proceed to the next step. 

• Change Battery - wizard will guide you through the battery replacement process 
(see Actiwatch Battery Replacement later in this manual). 

• Changed Battery, update - wizard will update the database with the new battery 
information. 

• Ignore - wizard will ignore the Low Battery Warning. 

h. Click Next to continue. 

2. Edit Subject Information: 

a. Select an existing Subject from the drop-down list or click the New Subject button to add 
a new subject to the database. 

Note:  You can edit the current, existing Subject by clicking the Edit Subject 
button.  

When an existing subject is selected from the drop-down list, the Subject Name, Subject 
DOB, Age, and Gender boxes are filled in. 

b. Click Next when you have completed editing/adding subject information. 

3. Set Data Collection Parameters: 

a. Select a Start Time and date from the drop-down lists. 

b. Select an Epoch Length from the drop-down list. 

Epoch Length is the period of time Actiwatch will accumulate activity counts before saving 
the sample to memory. Select the epoch length by clicking in this field. The choices will 
appear sequentially. 

When selecting epoch length, consider the following: 

If actual recording time is in red, then the battery may need to be changed. 

Time zone selection should be where the data will be collected, not the current time zone 
of the computer location. 
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When configuring the Actiwatch for sleep analysis, use an epoch length of 2 minutes or 
less, otherwise sleep analysis statistics will not be calculated. 

Epoch Length Number of Epochs 
per Day 

Maximum Delay in 
Start Time* 

15 seconds 5760 5 days 

30 seconds 2880 11 days 

1 minute 1440 22 days 

2 minutes 670 49 days 

5 minutes 288 114 days 

10 minutes 144 ~180 days* 

15 minutes 96 ~180 days* 

* Actual start delay time may be limited by battery life. 
 

Note: For sleep analysis, it is recommended that you select an interval of one 
minute or less. Data with sampling epochs of greater than two minutes cannot 
be analyzed using Actiware-Sleep analysis.  

The Recording Time is the time at which the activity monitor will fill its memory with 
samples based on the epoch length selected.  

Recording Time Table (for epochs > 15 seconds)  

Memory 15 
sec 

30 
sec 

1 
min 

2 
min 

5 
min 

10 
min 

15 
min 

Actiwatch-16K 2.8 5.6 11.2 22.5 56.4 112.8 169.3 

Actiwatch-64K 11.3 22.7 45.4 90.8 ~180* ~180* ~180* 

Actiwatch-L 3.7 7.5 15.1 30.2 75.7 151 ~180* 

Actiwatch-Score 5.6 11.2 22.4 44.9 ~90* ~90* ~90* 

* Actual recording time may be limited by battery life. 
 

Note:  Actiwatch-L devices manufactured before July 1st, 1999 have 32K memory 
and shorter recording times.  

Note:  Maximum battery life is 180 days for Actiwatch-16, Actiwatch-64, and 
Actiwatch-L, and 90 days for Actiwatch-Score.  

c. Confirm the Time Zone displayed.  

This is the default time zone as set on your computer. If you want to change it, for the 
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Actiwatch configuration, click the associated Edit button and select a new time zone. 

d. Click Next to continue with the wizard. 

If you are configuring an Actiwatch-Score, a Score Range window appears.  

• Set the minimum and maximum score ranges by entering numeric values (0-15) or 
by using the scroll arrows.  

• Click Next to continue. 

If configuring an Actiwatch-16/64 or Actiwatch-L, skip to step 5. 

4. Set Actiwatch Score Alarm: 

a. Click the Enable Alarm Scheduling check box. 

b. Format the Score Alarm Schedule parameters and print them using the following 
buttons: 

• Add Manual Alarm 

• Add Recurring Alarm 

• Delete Alarms (select item in list) 

• Clear List 

• Print List 

c. Click Next to continue. 

Caution!  Do not remove the Actiwatch from the ActiReader during the Configure 
Actiwatch Wizard process until instructed to do so. 

5.  When prompted, remove the Actiwatch from the reader and click Finish to complete the 
Configure Actiwatch Wizard. 

 

Retrieving Data from a Legacy Actiwatch 
This section applies to legacy Actiwatch devices such as Actiwatch-16/64, Actiwatch-L, and 
Actiwatch-Score. The Actiwatch Console wizard takes you through the steps necessary to 
transfer data from the Actiwatch to an Actiware database. After the transfer, you can then 
analyze the data and generate reports. 

Caution!  The Actiwatch cannot collect data while on the reader. Consequently, do 
not put the Actiwatch on the reader until you are ready to stop data 
collection and retrieve the data from the Actiwatch. 
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To retrieve data from an Actiwatch: 

1. Remove the wrist/foot bands from the Actiwatch (optional), as the bands may interfere with 
proper Actiwatch placement. 

2. Place the Actiwatch on the reader. 

The green dot on the metal side of the Actiwatch must align with the green dot on the 
ActiReader.  Verify that the metal side is facing up, the green dots are adjacent and the 
green LED ‘ALIGNED’ light is on. 

3. Select Communications > Actiwatch Console from the main menu bar. 

The Actiwatch Console opens.  

4. Select the ActiReader/Legacy Actiwatch device. 

5. Click Retrieve to continue. 

Actiware communicates with the Actiwatch device and retrieves the data.   

6. When the data retrieval is finished, you are prompted to save the data by clicking the Save 
Data button. You can also elect to display the data in an actogram by selecting the Launch 
Actogram check box.  

7. When data retrieval is complete, remove the Actiwatch device from the communication 
docking station. 

 

Battery Management 
Locate the appropriate device below and follow the corresponding instructions to change its 
battery, or to return the device to Respironics for battery replacement. 

Caution!  The black ActiReader model uses a 9V Lithium battery. The white Actiwatch 
Reader uses a standard 9V battery. These batteries are not interchangeable, 
and may result in damage to your device. Use of the improper battery will void 
the warranty. 

Caution!  It is important that you thoroughly read the following information prior to 
changing the battery. Failure to follow procedures may result in immediate or 
subsequent damage to the device. 

Warning!   Do not dispose of lithium batteries in fire or flame. An explosion may result. 
Only dispose in accordance with manufacturer’s recommendation or local 
codes. 
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Actiwatch Spectrum Battery 
The battery in the Actiwatch Spectrum should last 1 to 2 years based on usage (1 year for 
continuous usage). The battery cannot be replaced by the user and should be returned to 
Respironics for replacement. Contact Respironics Product Support for instructions.  

Actiwatch 2 Battery 
It is recommended that the Actiwatch 2 battery be charged before each use (the software will 
indicate that the battery is ‘Fully Charged’ or ‘Not Fully Charged’). The Actiwatch 2 battery 
automatically recharges each time it is in the Communications Dock and either plugged into 
the computer or plugged into an AC outlet. When the battery is recharged using the Actiwatch 
Communications Console, the status of the battery is updated on the screen every 10 seconds. 
Total recharge time may take between 12 and 24 hours. The battery cannot be replaced by the 
user and should be returned to Respironics for replacement, if necessary. Contact Respironics 
Product Support for instructions.  

ActiReader Battery Replacement 

1. Disconnect the AC electrical supply and set the Power toggle switch to OFF. 

2. Turn the ActiReader over so the battery cover is facing up. 

3. Slide the battery cover in the direction of the arrow. 

4. Carefully remove the battery from the housing unit and gently disconnect the battery 
terminals. 

5. Replace the battery. 

6. Slide the battery cover back into place on the ActiReader. 

7. Set the Power toggle switch to the ON position.   

8. Verify the red LED Power light is blinking. 
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Legacy Actiwatch Batteries 
This information applies to the Actiwatch-16/64, Actiwatch-L, and Actiwatch-Score devices 
only. Nearly all Actiwatch devices use the CR2025 coin-cell battery. The methods used to 
change the battery are identical for all legacy devices. If you have an earlier Actiwatch, refer to 
the Instruction Manual for that device, or read the Battery Change Instructions included with 
the Battery Change Kit available from Respironics. 

Actiware contains a Change Battery Wizard. The wizard will take you through the process 
step-by-step, from replacing the battery to testing the Actiwatch and changing the battery fitted 
date. 

Caution!  It is important that you thoroughly read the following information prior to 
changing the battery. Failure to follow procedures may result in immediate or 
subsequent damage to the product. 

Caution!  To retain the integrity of the waterproof seal, it is recommended that you 
change the O-ring in the battery compartment at the same time you change the 
battery.  

The Actiwatch battery is required for data collection, reading, and writing. Actiwatch has a 
non-volatile memory, i.e., data stored are not lost after the battery has run down. If you are 
attempting to read a device with a low battery, the Ready LED will still light on the reader. It 
is recommended that you keep a log of the battery changes for each Actiwatch.  

The Actiwatch battery is a CR2025, 3-Volt, 220-mAmp-hour Lithium Manganese cell. To 
properly install this battery, specific items may be required. These items are included in the 
Battery Change Kit from Respironics. 
 

Changing an Actiwatch battery 

1. Remove the band from the watch. Use the screwdriver supplied to loosen (approximately 
five full turns) or remove the screws in the slots in the battery cover of the Actiwatch. 

2. Carefully remove the battery cover. If you have loosened the screws, press down slightly 
and rotate the cover clockwise. If you have removed the screws, simply lift the cover free 
from the frame. 

3. Remove the battery and properly discard. 

Caution!  Use extreme care to avoid scratching the metal surface of the device or battery 
cover. Scratches can cause the watch to leak. 

4. Thoroughly clean the O-ring channel with alcohol. 

Caution!  Prior to assembling the Actiwatch, check carefully for lint, hairs, or other 
debris which may compromise the seal integrity. 
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5. Place a new O-ring into the channel in the back cover using the following technique: 

• Pre-stretch the O-ring by gently flexing it in several directions. 

• Place a portion of the O-ring in the channel and hold it with your thumb or finger. 

• Use a finger on the other hand to guide the O-ring into the channel.  

• Be sure that the O-ring is properly seated in the channel, and is not twisted or 
deformed. 

6. Place a new battery into the Actiwatch case, positive (+) side up. 

7. Replace the back cover on Actiwatch and replace the screws. If the screws have not been 
removed completely, rotate the back cover counterclockwise until the slots in the back are 
firmly seated around the screws, and the back is square with the case.  

8. Tighten all four screws in an “X” pattern until all screws are snug. Take care not to over-
tighten to the extent of stripping the threads or twisting off the heads. 

Caution!  DO NOT over tighten the screws. They can be easily stripped.  

Troubleshooting Connections 
Making a good connection with the device is usually a matter of device placement within the 
docking station or firmly connecting the cables between the computer and the docking station. 
The tables below present the most common problems and their solutions. 

Troubleshooting solutions for an Actiwatch 2 

Error Message or 
Condition 

Solution 

"Disconnected" is 
displayed 

a. Check the cable connections on the docking station and 
the computer 

b. Connect the docking station to a different USB port on your 
computer 

c. Verify installation of the software drivers: Select Start > 
Control Panel > System > Hardware tab > Device 
Manager.  Two items should be listed with the name, 
"Actiwatch 2 Communications Dock." If they are not listed, or 
if they're listed with yellow exclamation points, disconnect the 
communications dock, uninstall Actiware and reinstall it from 
the installation CD. 

"Too many docks" is 
displayed 

Caused when more than one Actiwatch 2 communications 
dock is connected to the computer at the same time. 

"Error" is displayed Disconnect the Actiwatch 2 communications dock then 
reconnect it. 
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Error Message or 
Condition 

Solution 

Red light displayed with 
the device docked 

Actiwatch 2 may not be docked properly. Adjust the device in 
the docking station until the green LED turns solid or blinks, 
indicating a good connection. 

 

Troubleshooting solutions for an Actiwatch Spectrum 

Error Message or 
Condition 

Solution 

"Disconnected" is 
displayed 

a. Check the cable connections on the docking station and 
the computer 

b. Connect the docking station to a different USB port on 
your computer 

c. Verify installation of the software drivers: Select Start > 
Control Panel > System > Hardware tab > Device 
Manager.  Two items should be listed with the name, 
"Actiwatch Spectrum Communications Dock." If they are not 
listed, or if they're listed with yellow exclamation points, 
disconnect the communications dock, uninstall Actiware and 
reinstall it from the installation CD. 

"Too many docks" is 
displayed 

Caused when more than one Actiwatch Spectrum 
communications dock is connected to the computer at the 
same time. 

"Error" is displayed Disconnect the Actiwatch Spectrum communications dock 
then reconnect it. 

Logger not found, insert 
logger into 
Communication Dock. 

a. The Actiwatch Spectrum may not be docked properly. It 
may be upside down, not pressed securely into place or 
backwards. Verify that the Actiwatch Spectrum is installed 
exactly the same as the illustration on the top of the 
communication dock. 

b. The Actiwatch Spectrum may have a weak or dead 
battery. 
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Notes 
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Chapter 

3 
Basic Actiware Features 

Adding Subjects 
Once a database exists it can be populated with subjects and data collected from subjects.  

Adding Subjects (Patients) 
To add a new subject to a database, do the following: 

1. Select File > Database > Open from the main menu bar to open a database. 

2. Select File > New Subject from the main menu bar. 

The New Subject window is displayed.  

3. Fill in the three required fields: Identity, Date of Birth, and Gender, and other demographic 
data, if available. For HIPAA considerations, these fields are optional. 

Notice that Age is automatically computed. 

When USA or Canada is entered into the Country field, a drop-down list for the 
State/Province area becomes available.  

The Phone field is optimized for the (###) ###-#### format. To enter a non-US or non-
Canadian state code or phone number, enter the Country first. 

Important!  Because you can import subjects from other databases, Actiware allows more 
than one subject with the same ID. Therefore, be sure you choose a subject ID 
that does not already exist in the currently open database. For Identity, it is 
suggested that you use a blind descriptor or nickname of the subject.  
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Deleting Subjects 
For purposes of data tracking, you cannot delete subjects from a database. You can hide them 
by checking the Hide Subject check box. Once hidden, a subject will not appear in the 
Database Viewer. Hidden subjects may be revealed by right clicking in the Database Viewer 
and selecting Show Hidden Data. 

Using the Main Window 
The Main window is where the majority of data analysis is performed. The main Actiware 
window consists of three main sections: 

• Database Viewer 

• Properties Viewer 

• Actogram 

 

The menu and toolbars display commonly used functions. Tool tips appear when the mouse is 
positioned over items in the toolbar. 

Use the Database Viewer to add subjects, locate Actiwatch data or saved analyses. 

1. Left-click on items to view properties in the Properties Viewer. 

2. Left-click on the + or - box to expand or collapse the tree view. 

3. Right-click on items to display commonly used functions such as adding subjects, 
importing AWD files or viewing the audit trail. 

4. Double-click on items to expand the tree view or view Actograms. 

Use the Properties window to view saved information about a subject, Actiware data, or 
analysis parameters. The contents of this window are linked to the highlighted item in the 
Database Viewer. These may be edited by selecting the Properties button from the toolbar. 

Double click on an Analysis to view an Actogram in the main portion of the Main window. 

The workspace of the Actiware software is similar to many software applications. Dockable 
windows give you direct access to the Actiwatch or subject data stored in the selected 
database. They also provide control over analysis viewing and exports. The Database Viewer 
and the Properties Viewer are docked at the left side of the main Actiware window by default. 
The Actogram View toolbar is shown on the right side of the main Actiware window. 

Actiware databases are organized in a hierarchical fashion. The top level is the subject 
(patient) level. The second level is the Actiwatch data for that subject. The third level is for 
saved analyses of the Actiwatch data. A few things to remember: 

• Subjects are sorted by subject ID. 

• Actiwatch Data entries are sorted by data collection start time. 
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• Analyses are sorted by their saved names. 

 

The main menu bar is similar to most software applications. Keyboard shortcuts, actuated by 
pressing the ALT key plus the underlined letter (hot-key), identified by an underscore, can be 
used to navigate through the toolbar options. Hovering your mouse pointer on an icon causes a 
short text message about the icon to display. 

 
 

Toolbar Icons 

 
Create a new subject 

 
Display the Data List 

 
 Import an AWD file 

 
Display data as a graph 

 Show Actiwatch Console 
 

Print an Actiware report 

 
Edit Subject, data or analysis 

 
Export a data file 

 
Show audit trail 

 
Copy export text to Clipboard 

 
Show Database Viewer 

 
Create a new analysis file 

 
Show Properties Viewer 

  
Open an analysis file 

 
Display Actogram 

 
Save an Analysis file 

 
Display statistics table   
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Database Viewer 
The Database Viewer is used to provide a hierarchical tree view of the data in your currently 
selected database. Below is an example view from the Demonstration Database that is 
provided with Actiware. 

Note:  Actiware does not support multi-user, simultaneous access to the same Actiware 
database.   

The tree structure is explained below: 

Level Content 

1st Level  

(Subject/subject 
name/identifier) 

Subject identity 

(sorted 
alphabetically or 
numerically) 

2nd Level 

(Actiwatch data 
date, time) 

Actiwatch Data 

(sorted by date) 

3rd Level 

(Analysis) 

 

Analysis Name 

(sorted 
alphabetically) 

 

Commonly used functions can be accessed by right-clicking on an item in the Database 
Viewer, then selecting them from the pop-up menu. 

Actiware automatically loads the last used database, or when run for the first time, the 
Demonstration Database.  

To create a new database: 

1. Select File > Database > New and, using the Windows file selection window, select a 
filename and location.  

Other database functions (such as Open, Save As, Backup, and Export) can also be 
accessed from the File > Database menu. 

The Database Viewer can be undocked or docked by clicking and dragging its window title 
bar. It can also be resized or closed.  

To re-display it, if it should become closed, select View > Database Viewer from the main 
menu bar. 
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Properties Viewer 
The Properties Viewer displays information for the database item that is currently selected in 
the Database Viewer; hence, the Database Viewer and Properties Viewer are linked. 

Note:  The Actiwatch properties displayed will vary depending on the type of Actiwatch 
device.  

 
Click the + or – next to the Subject, Actiwatch Data, or Analysis type, to expand or collapse 
the properties related to that database item.  
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Left-click on an item to see a description of the property in the notes area at the bottom of the 
window. For instance, left-clicking on the Rest & Excluded Intervals analysis causes its 
corresponding properties to be displayed.  

Items in the Properties Viewer can be edited by double-clicking on them. 

The Properties Viewer can be undocked or docked by clicking and dragging its window title 
bar. It can be resized or closed.  

To re-display it, should it become closed, select View > Properties Viewer from the main 
menu bar. 

Actogram 
An actogram (also known as a raster plot) is a graphic view of the distribution of rest and 
activity periods for a subject throughout the day. Individual 24-hour periods, called strip 
charts, are stacked one above the other, to make evident the sleep/wake patterns across 
multiple days. 
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The time scale is set by default so that midnight is in the center, thereby making the sleep 
periods easier to see. However, noon, midnight, and noon are adjustable by changing the 
"Actogram Start Hour" analysis property in the Options table under the Analysis tab. 

Activity data are expressed in black. Event markers are shown as blue wedges. Sleep Wake 
Scores are shown below activity. Light data are shown in yellow (some models). 

Excluded Intervals are shown in dark blue. 

The Off-Wrist Bar, shown in magenta below the Sleep/Wake bar, indicates when the 
Actiwatch Spectrum was not on the subject’s wrist.  

The Actiwatch Spectrum can be configured to collect color light (RGB or red-green-blue) data. 
These are displayed in the actogram as red, green, and blue lines. These data can be displayed 
as irradiance or flux. (Refer to RGB light units in the Tools > Options > Analysis tab.)  

Illuminance (white or photopic light) data can be acquired with Actiwatch-L, Actiwatch 2, or 
Actiwatch Spectrum. These data are displayed in the Actogram as orange lines. 

Actograms make it easy to recognize and score intervals of rest, such as time in bed or naps. 
Once identified, rest periods are shown in aqua. 

The actogram provides the ability to select periods of time, known as intervals, and to provide 
statistics for these times of interest. (See Setting Intervals for more information.) 

There are multiple ways to open an actogram, including the most direct: 

1. In the Database Viewer, click the + sign next to a Subject to expand. 

2. Click the + sign next to the Actiwatch Data record to expand it. 

3. Double-click on New Analysis.  

An actogram is displayed. 

This process can be repeated for any analysis (such as Custom Intervals) shown in the 
Database Viewer. 

You can also open an actogram by selecting View > Actogram from the main menu bar, or by 
clicking the Actogram icon on the Standard toolbar at the top of the main window. 

Actogram/Graph View toolbar 

Use the Actogram/Graph View toolbar (displayed on the right side of the window) to adjust 
the view settings for the actogram. 



3-8 Actiware Software User’s Guide 

 

The Actogram/Graph View toolbar is used to adjust the viewing 
properties of an actogram and is available only when an 
actogram is present. Changes made to this toolbar are 
immediately visible in the currently selected actogram. 
• Actogram Length: controls the number of days displayed 

in the visible part of the Actogram window. Use the scroll 
bar on the right of the actogram to see the remaining days. 
Select a value or type it directly into this control to set the 
number of days. If the days of data are less than or equal to 
2, then the Auto value is 3. If the days of data are 3 to 13, 
then Auto is equal to the number of days of data. If days of 
data are equal to or greater than 14, then Auto is equal to 14. 

• Graph Width: adjusts the time scale for the graph. The 
time scale can be set to a specified number of minutes, 
hours, days, weeks, or months. 

• Visibility: these buttons hide/show the data items in the 
actogram.  

• Activity Scale: adjusts the maximum value of activity 
counts displayed on the actogram. Select a value or type it 
directly into this control to set the activity scale. The Max. 
Auto value is equal to the maximum activity value in the 
data set. The Min. Auto value is equal to the minimum 
activity value in the data set (usually 0). 

• White Light Scale: adjusts the maximum illuminance value 
displayed on the actogram. Select it or type it directly into 
this control to set the scale. The Max. Auto value is the 
maximum white light value in the data set. The Min. Auto 
value is the minimum white light value in the data set. 

• Color Light Scale: adjusts the minimum and maximum 
values for the RGB light displayed on the actogram. Color 
light is displayed on a log scale in units of µW/cm2 or 
photons/cm2/s. Select it or type it directly into this control or 
set the scale. To adjust the RGB light units, use the Edit 
Analysis Parameters window or Analysis tab of the Options 
window. The Max. Auto value is the maximum color light 
value in the data set. The Min. Auto value is the minimum 
white light value in the data set. 

• Light/Dark Bar: use these controls to show/hide the bar at 
the top of the actogram to set the light on/light off time, or 
to set the light to all on (24 hours of light) or all off (24 
hours of dark). 

• Interval Legend: provides a convenient reminder of the 
color scheme used for displayed intervals. Click the 
keyboard controls link to display quick reminders on how to 
set intervals. Refer to Setting Intervals for details. 
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To save your current Actogram/Graph View settings as default settings: 

1. Select View > Save Current Actogram View as My Default View from the main menu 
bar.  Or, to restore your default view settings, select View > Restore My Default 
Actogram View.  

Setting Options 
The Options window in Actiware allows you to customize software's functionality and data 
properties so as to maximize its ability to provide you with the most thorough analysis 
possible.  
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The Options window contains seven tabs from which you can tailor the software: 

• General  

• Analysis 

• Actogram 

• Statistics 

• Data List 

• Export 

• Print Report 

• Auto Intervals 

 

To open the Options window: 

1. Select Tools > Options from the main menu bar. 

2. Click on a tab and make your selections. 

3. When finished, click OK to accept or click Cancel to close the Options window without 
saving changes. 

General Tab 
Use the General tab to access and change the currently selected COM port. 

• Select a COM port from the drop-down menu. (This option only applies to the ActiReader 
and Actiwatch Reader devices.) 

• Select the Automatically Open Actiwatch Console When Communications Dock is 
Connected (same as Console 'Auto Show') check box if you want the console to 
automatically open whenever the communications dock is connected. This has the same 
affect as choosing the Auto Show check box on the Actiwatch Communications Console 
window. 

• Click the Reset Reminder Notes button to reset the Don't show this message again 
message boxes so that they will reappear when necessary.  

Analysis Tab 
An analysis includes parameter settings and interval settings as inputs. Use the Analysis tab 
for setting parameter values (refer to Setting Intervals). Definitions of each analysis parameter 
are given below. You can also see the definitions of each parameter on-screen when running 
the Actiware software by holding your mouse cursor over the parameter names on the left side 
of the Analysis tab. 
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Active Analysis refers to the currently selected analysis, so the analysis parameter settings 
shown in the Active Analysis frame are those of the currently selected analysis. 

New Analysis refers to a newly created analysis, so the analysis parameter settings shown in 
the New Analysis frame are default values. These default values are unique to each Windows 
logon username and are used each time a New Analysis window is opened. 

• Click the << button to set Active Analysis parameter settings equal to New Analysis 
parameter settings. 

• Click the >> button to set New Analysis parameter settings equal to those of the Active 
Analysis. 

• Click the Restore Defaults button to reset to the factory released parameter settings. 

Analysis Parameters 
Wake Threshold Selection  

Selected level or method of setting the Wake Threshold. If Automatic is selected, the Wake 
Threshold is computed automatically based on activity data. 

Wake Threshold Value  

The number of activity counts used to define wake. The level of activity that is compared to a 
value (x) generated by the Actiware sleep algorithm for each epoch. If (x) is above the Wake 
Threshold, then the epoch is scored as wake. The higher the Wake Threshold, the fewer the 
number of epochs scored as wake. 

Sleep Interval Detection Algorithm  

This determines the basis for calculating sleep onset and sleep end. The first option uses the 
number of minutes scored as immobile. By selecting this option, the parameter settings for 
epochs for sleep onset and sleep end can be edited. The second option uses a number of epochs 
scored as sleep. By selecting this option, the parameter settings for immobile minutes for sleep 
onset and epochs for sleep end can be edited.  

Note:  This is a means of automatically setting sleep onset and sleep end intervals, not rest 
intervals. 

Immobile Minutes for Sleep Onset  

After the start of each rest interval, the start of each sleep interval is automatically set to the 
first epoch of the first section of consecutive epochs “THIS” many minutes long with all but 
one epoch in the section scored as immobile. 

Note:  This parameter is applied only if the Immobile Minutes option is selected as the sleep 
interval detection algorithm. 

Immobile Minutes for Sleep End  

Prior to the end of each rest interval, the end of each sleep interval is automatically set to the 
last epoch of the last section of consecutive epochs “THIS” many minutes long with all but one 
epoch in the section scored as immobile. 
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Note:  This parameter is applied only if the Immobile Minutes option is selected as the sleep 
interval detection algorithm. 

Epochs for Sleep Onset  

After the start of each rest interval, the start of each sleep interval is automatically set to the 
first epoch of the first section of consecutive epochs scored as sleep “THIS” many epochs 
long. 

Note:  This parameter is applied only if the Sleep Epochs option is selected as the sleep 
interval detection algorithm. 

Epochs for Sleep End  

Prior to the end of each rest interval, the end of each sleep interval is automatically set to the 
last epoch of the last section of consecutive epochs scored as sleep “THIS” many epochs long.  

Note:  This parameter is applied only if the Sleep Epochs option is selected as the sleep 
interval detection algorithm. 

Actogram Start Hour  

The hour at which actogram rows and daily intervals begin. This setting affects daily interval 
statistics. 

Light Threshold  

These threshold parameters refer to the levels of white, red, green, and blue light that is 
compared to the intensity of illumination the device is exposed to, for the purpose of 
calculating the Time Above the white, red, green, and blue light threshold statistic for given 
time intervals (Actiwatch-L, Actiwatch 2, and Actiwatch Spectrum only). 

RGB Light Units  

Units of component (red, green, blue) light measurement, applied to measurements, statistics, 
and data output. Irradiance has units of uW/cm^2 (microwatts per squared centimeter). Flux 
has units of photons/cm^2/s (photons per squared centimeter per second). 

Actogram/Graph Tab 
Each time an actogram is opened, it is displayed based on the properties set in this tab. 
Selecting one or more of these properties does not affect any open Actograms and Graphs. To 
view the changes, close and reopen the windows. 

Actogram/Graph Parameters 
Actogram Length  

This parameter controls the number of days displayed in the visible part of the Actogram 
window. Use the scroll bar on the right of the actogram to see the remaining days. Select a 
value or type it directly into this control to set the number of days. 
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Component Visibility  

These buttons hide/show the activity, light color, score, sleep/wake, and off wrist status data 
items in the actogram as well as button to toggle on/off the background grid and the light/dark 
bar displayed across the top of the actogram. 

Graph Width  

Use this parameter to set the displayed width of the graph. Choose a numeric value from the 
drop-down and the time units from the associated drop-down list. 

Activity Scale (counts)  

This parameter adjusts the maximum value of activity counts displayed on the actogram. Select 
a value or type it directly into this control to set the activity scale. 

While Light Scale (lux)  

This parameter adjusts the minimum and maximum illuminance value displayed on the 
actogram. Select it or type it directly into this control to set the scale. 

Color Light Scale (µW/cm2)  

This parameter adjusts the minimum and maximum irradiance in (µW/cm2) value displayed on 
the actogram. Select it or type it directly into this control to set the scale. 

Color Light Scale (photons/cm2/s)  

This parameter adjusts the minimum and maximum flux in (photons/cm2/s) value displayed on 
the actogram. Select it or type it directly into this control to set the scale. 

Light/Dark Bar  

This parameter adjusts the daytime/nighttime bar above the actogram and light/dark shading on 
the actograms. Select or type directly into this control to set the daylight start and stop times. 

All Light (24 hours of light on) check box  

Changes the light/dark bar and actogram shading to indicate the subject was in light for the 
duration of the analysis. 

All Dark (24 hours of light off) check box  

Changes the light/dark bar and actogram shading to indicate the subject was in darkness for the 
duration of the analysis. 

You may click the Restore Defaults button to reset the software to its default settings. 
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Statistics Tab 
Use the Statistics tab from the Options window to select the items of data displayed from the 
analysis. 

Changes made here also impact exported and printed data, and the statistics table window 
contents. Place your cursor over an item to get a brief definition of that item. 

• Click Select All to include all items in your statistical analysis.  

• Click Deselect All to remove all items from your statistical analysis.  

• Click the Restore Defaults button to reset parameters to their default settings. 

• Click one or more of the Statistics options (defined below) available to include them in 
the Actiware outputs. 

Note:  NaN means not a number. It occurs when Actiware is unable to compute a number. 
The cause is usually invalid or insufficient data. 

Statistic Parameters 
Interval Information  

Start Date - The date at the start of the given Rest, Active, Sleep, Custom or Daily Interval 
(the date of the start of the first epoch of the given interval). 

Start Day - The day at the start of the given Rest, Active, Sleep, Custom or Daily Interval (the 
day of the start of the first epoch of the given interval). 

Start Time - The time at the start of the given Rest, Active, Sleep, Custom, or Daily Interval 
(the start of the first epoch in the given interval). 

Duration - The time elapsed between the Start Time and the End Time of the given interval, in 
minutes. 

End Date - The date at the end of the given Rest, Active, Sleep, Custom or Daily Interval (the 
date of the end of the last epoch of the given interval). 

End Day - The day at the end of the given Rest, Active, Sleep, Custom or Daily Interval (the 
day of the end of the last epoch of the given interval). 

End Time - The time at the end of the given Rest, Active, Sleep, Custom, or Daily Interval 
(the end of the last epoch in the given interval). 

On/Off Wrist Status  

Off-Wrist Time - The total number of epochs between the Start Time and the End Time of the 
given interval that the Actiwatch indicated that it was not on the subject's wrist, multiplied by 
the Epoch Length in minutes (Actiwatch Spectrum only). 

%Off-Wrist - a) The percentage of Off-Wrist Time to the Interval Duration. b) Total Off-
Wrist time divided by Interval Duration multiplied by 100. (Applies to Actiwatch Spectrum 
only.) 
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Activity Statistics  
Total AC - The sum of all valid physical activity counts for all epochs from the Start Time to 
the End Time of the given interval. 

Avg AC/min - The average of all valid physical activity counts for all epochs from the Start 
Time to the End Time of the given interval divided by the Epoch Length in minutes. 

Avg AC/epoch - The average of all valid physical activity counts for all epochs from the Start 
Time to the End Time of the given interval. 

Std AC - The standard deviation of all valid physical activity counts for all epochs from the 
Start Time to the End Time of the given interval. The standard deviation is computed with (n – 
1) rather than (n) in the denominator of the variance. 

Max AC - The largest of any valid physical activity count for all epochs from the Start Time to 
the End Time of the given interval. 

Total Invalid Time (Activity) - The total number of epochs between the Start Time and the 
End Time of the given interval for which the physical activity count was found to exceed the 
maximum possible value from a properly functioning Actiwatch (i.e., invalid data due to rare 
hardware error, communication error, or data corruption), plus the total number of epochs with 
valid physical activity counts manually excluded from the data set by the practitioner using 
Actiware software, multiplied by the Epoch Length in minutes. (The Total Invalid Time is in 
minutes).  

%Invalid AC - a) The percentage of Total Invalid Time (Activity) to the Interval Duration. b) 
Total Invalid Time (Activity) divided by Interval Duration multiplied by 100. 

Sleep/Wake Statistics  
For a definition of how Actiware scores data as SLEEP or WAKE, refer to Sleep/Wake 
Analysis.  

Sleep statistics marked with an asterisk (*) will be improved if the Enhanced Sleep Statistics 
check box is checked. This applies to sleep intervals only. See the Enhanced Sleep Statistics 
listed below. 

Sleep Time* - The total number of epochs between the Start Time and the End Time of the 
given interval scored as SLEEP by Actiware software (or manually set as SLEEP by you) 
multiplied by the Epoch Length in minutes. 

Note:  In order to be scorable as SLEEP or WAKE, an epoch must have a valid physical 
activity count, and in addition there must be a sufficient number of epochs before and 
after the epoch being scored that also have valid physical activity counts. 

% Sleep* - a) The percentage of Scored Total Sleep Time to (Interval Duration minus Total 
Invalid Time (Sleep/Wake)), for the given interval. b) Scored Total Sleep Time divided by 
(Interval Duration minus Total Invalid Time (Sleep/Wake)) multiplied by 100. 

# Sleep Bouts - The total number of continuous blocks, one or more epochs in duration, with 
each epoch of each block scored as SLEEP, between the Start Time and the End Time of the 
given interval. 
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Avg Sleep Bout* - The Scored Total Sleep Time divided by the Number of Sleep Bouts, for 
the given interval. 

Onset Latency - a) The time elapsed between the Start Time of a given Rest Interval and the 
following Sleep Start Time, in minutes. b) The time required for the onset of sleep after first 
attempting to get to sleep (i.e., from the “lights out” time). Calculated using the analysis setting 
made by selecting Tools > Options > Analysis from the main menu bar. 

Snooze Time - a) The time elapsed between Sleep End Time and the End Time of a given Rest 
Interval, in minutes. b) The time elapsed between the end of sleep and the time lights are 
switched on or the subject gets out of bed. 

Sleep Efficiency* - a) The percentage of Scored Total Sleep Time to Interval Duration minus 
Total Invalid Time (Sleep/Wake), for the given Rest Interval. b) Scored Total Sleep Time 
divided by (Interval Duration minus Total Invalid Time (Sleep/Wake)) of the given Rest 
Interval multiplied by 100. 

WASO* - The total number of epochs between the Start Time and the End Time of the given 
Sleep Interval scored as WAKE by Actiware software (or manually set as WAKE by you using 
Actiware software) multiplied by the Epoch Length in minutes. 

Note:  Wake After Sleep Onset is identical to Scored Total Wake Time when the given 
interval is a Sleep Interval. 

Wake Time* - The total number of epochs between the Start Time and the End Time of the 
given interval scored as WAKE by Actiware software (or manually set as WAKE by you) 
multiplied by the Epoch Length in minutes.  

Note:  In order to be scorable as SLEEP or WAKE, an epoch must have a valid physical 
activity count, and there must be a sufficient number of epochs before and after the 
epoch being scored that also have valid physical activity counts. 

% Wake* - a) The percentage of Scored Total Wake Time to Interval Duration minus Total 
Invalid Time (Sleep/Wake), for the given interval. b) Scored Total Wake Time divided by 
(Interval Duration minus Total Invalid Time (Sleep/Wake)) multiplied by 100. 

# Wake Bouts - The total number of continuous blocks, one or more epochs in duration, with 
each epoch of each block scored as WAKE, between the Start Time and the End Time of the 
given interval. 

Avg Wake Bout* - The Scored Total Wake Time divided by the Number of Wake Bouts, for 
the given interval. 

Invalid Time SW - The total number of epochs between the Start Time and the End Time of 
the given interval for which the sleep/wake scoring algorithm did not have enough data to 
determine a SLEEP or WAKE score multiplied by the Epoch Length in minutes. 

Note:  The insufficient data condition can be caused by invalid or manually excluded 
physical activity data at the epoch, and/or immediately before the epoch, and/or 
immediately after the epoch–-the amount before and after is a function of the Epoch 
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Length. 

%Invalid SW - a) The percentage of Total Invalid Time (Sleep/Wake) to the Interval 
Duration. b) Total Invalid Time (Sleep/Wake) divided by Interval Duration multiplied by 100. 

Enhanced Sleep Statistics - When checked, eight sleep statistics (marked with * above) are 
enhanced or improved using a software algorithm. This algorithm applies PSG-derived 
correction factors and uses statistics from surrounding major rest periods to improve the sleep 
statistics for a particular sleep interval. Note: This applies to Sleep Intervals only; statistics for 
Rest, Custom, Active, or Daily intervals are not affected. 

Mobility Statistics  
For a definition of how Actiware scores data as MOBILE or IMMOBILE, refer to the 
definition of MOBILE in Sleep/Wake Analysis. 

Immobile Time - The total number of epochs between the Start Time and the End Time of the 
given interval scored as IMMOBILE by Actiware software multiplied by the Epoch Length in 
minutes.  

Note:  In order to be scorable as IMMOBILE or MOBILE, an epoch must have a valid 
physical activity count. 

% Immobile - a) The percentage of Scored Total Immobile Time to (Interval Duration minus 
Total Invalid Time (Activity)), for the given interval. b) (Scored Total Immobile Time divided 
by (Interval Duration minus Total Invalid Time (Activity)) multiplied by 100. 

# Immobile Bouts - The total number of continuous blocks, one or more epochs in duration, 
with each epoch of each block scored as IMMOBILE, between the Start Time and the End 
Time of the given interval. 

Avg Imm Bout - The Scored Total Immobile Time divided by the Number of Immobile 
Bouts, for the given interval. 

#1min Imm Bouts - The total number of continuous blocks 4 epochs in duration; if Epoch 
Length = 15 seconds, 2 epochs in duration; if Epoch Length = 30 seconds, 1 epoch in duration; 
if Epoch Length = 60 seconds (not applicable if Epoch Length is greater than 60 seconds), with 
each epoch of each block scored as IMMOBILE, between the Start Time and the End Time of 
the given interval. 

%1min Imm Bouts - a) The percentage of Number of Immobile Bouts 1 Minute in Duration 
to the Number of Immobile Bouts, for the given interval. b) The number of Immobile Bouts 1 
Minute in Duration divided by Number of Immobile Bouts multiplied by 100. 

Mobile Time - The total number of epochs between the Start Time and the End Time of the 
given interval scored as MOBILE by Actiware software multiplied by the Epoch Length in 
minutes. 

Note:  In order to be scorable as IMMOBILE or MOBILE, an epoch must have a valid 
physical activity count. 
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% Mobile - a) The percentage of Scored Total Mobile Time to (Interval Duration minus Total 
Invalid Time (Activity)), for the given interval. b) Scored Total Mobile Time divided by 
(Interval Duration minus Total Invalid Time (Activity)) multiplied by 100. 

# Mobile Bouts - The total number of continuous blocks, one or more epochs in duration, with 
each epoch of each block scored as MOBILE, between the Start Time and the End Time of the 
given interval. 

Avg Mob Bout - The Scored Total Mobile Time divided by the Number of Mobile Bouts, for 
the given interval. 

Fragmentation Index - The sum of Percent Mobile and Percent Immobile Bouts Less Than 1-
Minute Duration to the Number of Immobile Bouts, for the given interval. This is also known 
as the Index of Restlessness or Movement and Fragmentation Index. 

Score Statistics 

# Scores - The Number of Manual Scores plus the Number of Scheduled Scores entered by the 
subject while wearing Actiwatch-Score, and not manually excluded later by you, from the Start 
Time to the End Time of the given interval. 

# Manual - The number of Manual Scores entered by the subject while wearing Actiwatch-
Score, and not manually excluded later by you, from the Start Time to the End Time of the 
given interval. 

Avg Score - The sum of all Manual Score Values (that are not manually excluded) plus the 
sum of all Scheduled Score Values (that are not manually excluded) divided by the Total 
Number of Scores, for all epochs from the Start Time to the End Time of the given interval. 

Avg Manual Score - The sum of all Manual Score Values (that are not manually excluded) 
divided by the Number of Manual Scores, for all epochs from the Start Time to the End Time 
of the given interval. 

Avg Scheduled - The sum of all Scheduled Score Values (that are not manually excluded) 
divided by the Number of Scheduled Scores, for all epochs from the Start Time to the End 
Time of the given interval. 

# No Responses - The number of No Responses to Scheduled Scores (that are not manually 
excluded by the user of Actiware software), from the Start Time to the End Time of the given 
interval. (Actiware Score device.) 

# Scheduled - The number of Scheduled Scores entered by the subject while wearing 
Actiwatch-Score, and not manually excluded later by you, from the Start Time to the End 
Time of the given interval. 

Std Score - The standard deviation of all Manual Score Values (that are not manually 
excluded) together with all Scheduled Score Values (that are not manually excluded) for all 
epochs from the Start Time to the End Time of the given interval. The standard deviation is 
computed with (n – 1) rather than (n) in the denominator of the variance. 
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Std Manual - The standard deviation of all Manual Score Values (that are not manually 
excluded) for all epochs from the Start Time to the End Time of the given interval. The 
standard deviation is computed with (n – 1) rather than (n) in the denominator of the variance. 

Std Scheduled - The standard deviation of all Scheduled Score Values (that are not manually 
excluded) for all epochs from the Start Time to the End Time of the given interval. The 
standard deviation is computed with (n – 1) rather than (n) in the denominator of the variance. 

Light Statistics  
Illuminance (white or photopic light) has the units of Lux. Color (RGB or red-green-blue light) 
can be displayed in Irradiance or Flux. Irradiance has units of uW/cm^2 (microwatts per 
squared centimeter). Flux has units of photons/cm^2/s (photons per squared centimeter per 
second). Use the Analysis Tab to adjust the color light units that are used. 

Illuminance (white light) statistics apply to the Actiwatch-L, Actiwatch 2, and Actiwatch 
Spectrum only. Irradiance/Flux (red-green-blue light) statistics apply to the Actiwatch 
Spectrum only.  

Total Exposure - The sum of all valid light data, in Lux, (white light), or valid irradiance/flux 
data, in the selected units (red, green, blue) for all epochs from the Start Time to the End Time 
of the given interval multiplied by the Epoch Length in minutes.  

Avg Light - The average of all valid light (white) or irradiance/flux (color) data for all epochs 
from the Start Time to the End Time of the given interval. 

Std Light - The standard deviation of all valid light (white) or irradiance/flux (color) data for 
all epochs from the Start Time to the End Time of the given interval. The standard deviation is 
computed with (n – 1) rather than (n) in the denominator of the variance. 

Max Light - The datum of highest value (greatest average intensity of light (white) or 
irradiance/flux (color) during an epoch) from the set of all valid light or irradiance/flux data for 
all epochs from the Start Time to the End Time of the given interval; i.e., the peak value in the 
data set minus the highest intensity of light the Actiwatch was exposed to during the interval. 

TALT - a) The total number of epochs between the Start Time and the End Time of the given 
interval with valid light data greater than the given Illuminance or Irradiance/Flux Threshold 
multiplied by the Epoch Length in minutes.  b) The total accumulation of time, in minutes, 
during which the Actiwatch was exposed to an intensity of illumination above the given 
Illuminance or Irradiance/Flux Threshold. 

Invalid Time L - The total number of epochs between the Start Time and the End Time of the 
given interval in which the light or irradiance/flux datum was found to exceed the maximum 
possible value from a properly functioning Actiwatch; i.e., invalid data due to rare hardware 
fault, communication error, or data corruption, plus the total number of epochs with valid light 
or irradiance/flux data manually excluded from the data set by you, multiplied by the Epoch 
Length in minutes.  

% Invalid Time L - a) The percentage of Total Invalid Time (Illuminance or Irradiance/Flux) 
to the Interval Duration. b) Total Invalid Time (Illuminance or Irradiance/Flux) divided by 
Interval Duration multiplied by 100. 
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Data List Tab 
Use the Data List tab to select the columns to display in the Data List window.  

Changes made on this tab also impact the content of exported files and printed reports. 

• Click Select All to include all items in the Data List.  

• Click Deselect All to remove all items from the Data List.  

• Click Restore Defaults to return the settings to Actiware's default settings. 

• Click one or more of the Data List Column options (defined below) to include them in 
the data list. 

 

Data List Columns 
Line Number - Line number in the list. 

Epoch Number - Epoch number of the measurement.  

Day Number - Day number since the start of data collection. 

Elapsed Seconds - Elapsed seconds since the start of data collection. 

Date - Date of the current line in the list. 

Time - Time of the current line in the list. 

Off-Wrist Status - One of 0 (on-wrist), 1 (off-wrist), or NaN (not a number: Actiware was 
unable to compute a number due to invalid or insufficient data) for the epoch. 

Activity - Activity measurement for the epoch. 

Event Marker - Indicates if the event marker button was pushed during the epoch. 

White Light - White light value for the epoch. 

Red Light - Red light value for the epoch. 

Green Light - Green light value for the epoch. 

Blue Light - Blue light value for the epoch. 

Score Value - Score value for the epoch. 

Score Type - Type of the score (manual, scheduled, or no response) for the epoch. 

Sleep/Wake Score - One of 0 (sleep), 1 (wake), or NaN for the epoch. 

Mobility Score - One of 0 (immobile), 1 (mobile), or NaN for the epoch. 

Interval Status - One of Active, Rest, Rest-Sleep, Excluded, or *(N/A) for the epoch. 

S/W Status - One of manually set Forced Sleep, Forced Wake, Excluded, or *(N/A) interval 
for the epoch. 

See Viewing the Data List for additional information. 
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Export Tab 
Use the Export tab to specify the items you want to include in an export data file. (The Export 
tab also applies to the Copy > Export Text to windows clipboard function in the non-CT 
version of Actiware).  

• Click the Full Header check box to include a first part of header information.  

• Click the Statistics check box (and sub-boxes) to include statistics for various types of 
intervals (by default the report will include Summary Statistics only).  

• Click the Marker/Score List check box to include the list of markers or scores in the 
report. 

• Click the Epoch-by-Epoch List check box to include a list of measured or calculated data 
values for each epoch. 

• Click Select All to select all of the types of data.  

• Click Deselect All to undo the selection of all the types of data.  

• Click Restore Defaults to return the settings to Actiware's default settings. 

Print Report Tab 
Use the Print Report tab to specify the items you want to include in a printed report.  

• Click the Full Header check box to include a first page of header information.  

• Click the Actogram check box to include the actogram graphic in the report. You can 
select the number of actogram days to print per page.  

• Click the Statistics check box (and sub-boxes) to include statistics for various types of 
intervals (by default the report will include Summary Statistics only).  

• Click Select All to select all of the types of data.  

• Click Deselect All to undo the selection of all types of data.  

• Click Restore Defaults to return the settings to Actiware's default settings. 

Auto Intervals Tab 
The Actiwatch Spectrum device is capable of determining when it is off the subject's wrist. 
The device places event markers in the stored data to indicate when the off-wrist status 
changes.  

For analysis purposes, the off-wrist time can be automatically converted to excluded intervals. 
Select the Convert off-wrist time to Excluded Intervals check box to have the software 
automatically show all off-wrist time as excluded intervals. This applies to all new analyses. 
(The option can also be selected directly from the Tools menu.)   

Select the Automatically Set Major Rest Intervals check box to cause Actiware to 
automatically create rest intervals for the major sleep periods (longer than 3 hours), when a 
New Analysis window is opened. (This will be an approximation of when the subject was in 
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bed or resting for an extended period of time.) 

Note:  Selecting Tools > Automatically Set Major Rest Intervals is equivalent to the option 
above except that the menu option applies to an already open analysis. If rest 
intervals exist in the currently open analysis, then you will be prompted to combine 
overlapping intervals or replace the existing intervals with the Auto Rest intervals. 
This function respects the state of the Detect only one Rest Interval per day check 
box and the Use Event Markers to adjust Rest Interval start and end times check box 
(defined below).  

Select the Automatically Set Minor Rest Intervals check box to cause Actiware to 
automatically create rest intervals for periods of time when the subject appeared to be napping 
(sleep periods shorter than 3 hours), when a New Analysis window is opened. (This will be an 
approximation of when the subject was napping.) 

Note:  Selecting Tools > Automatically Set Minor Rest Intervals is equivalent to the option 
above except that the menu option applies to an already open analysis. If rest 
intervals exist in the currently open analysis, then you will be prompted to combine 
overlapping intervals or replace the existing intervals with the Auto Rest intervals. 
This function respects the state of the Minor Rest Intervals Sensitivity and Minimum 
Minor Rest Interval Size settings (defined below).  

Select the Detect only one Rest Interval per day check box and to cause Actiware to detect 1 
rest interval per 24 hours (the longest rest interval for that 24-hour period) when the 
Automatically Set Major Rest Interval is evaluated. This 24-hour day is based on the day 
shown in the Actogram, which is based on the Actogram Start Hour analysis parameter (see 
Analysis tab). 

Select the Use Event Markers to adjust Rest Interval start and end times check box to 
cause Actiware to force the start and end of the major rest interval to the nearest event marker. 
For the start of the rest interval, Actiware will search up to half the rest interval duration after, 
then 30 minutes before, the rest interval start time for an event marker. If one is found, the 
event marker time becomes the start of the rest interval. Conversely, for the end of the rest 
interval, Actiware will search up to half the rest interval duration before, then 30 minutes after, 
the rest interval end time for an event marker. If one is found, the event marker time becomes 
the end of the rest interval. This setting only applies if the Detect only one Rest Interval per 
day setting is enabled. 

Sensitivity (minor rest intervals): Select High to detect more minor rest intervals, select Low 
to detect fewer minor rest intervals. 

Minimum Minor Rest Interval Size: This is an indication of the shortest allowable rest 
interval that will be detected by the Minor Rest Interval algorithm. It is controllable from 15 to 
75 minutes. 

A sensitivity setting of Medium and a Minimum Minor Rest Interval Size of 40 are 
recommended for best results. Testing has revealed that the Minor Rest Interval algorithm is 
most effective at those settings. 
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Setting Intervals 
Analyzing your data involves setting intervals. An interval is a period of time of special 
interest that you select for analysis and statistics generation. Interval selections can be made by 
right-clicking on an Actogram and choosing the appropriate option or by using the main menu. 
For calculation of statistics for specific periods of time, it is necessary to select intervals and 
assign an interval type to them. The Interval feature in Actiware provides a robust data 
selection, exclusion, and quantitative tool.  

 
 
Rest intervals  
These are intervals of data that contain periods of time when the subject activity is low and the 
subject is likely to be at rest. You must set them and, when you do, they are indicated on the 
actogram by light blue shading. Typically this will be used for the In Bed Period. By setting a 
Rest Interval you are directing the program to apply the Sleep Interval Detection algorithm for 
generating Sleep Periods.  

This algorithm uses the first data point in the rest interval as the Bed Time and the last data 
point as the Get up Time. From these points, the Sleep Onset and Sleep End is set using the 
Analysis parameter values that are indicated on the Analysis tab of the Options window. Once 
you have set a Rest Interval, a Sleep Interval is automatically created within it. 

Sleep Intervals  

Data in these intervals represent periods of time in which the subject is likely to be asleep. 
These intervals are created automatically by the software once a Rest Interval has been set. 
They represent the period of time between Sleep Onset and Sleep End but are not indicated by 
any shading. 

Active Intervals  
Data in these intervals represent periods of time in which subject activity indicates that they 
are alert and engaged in physical activity. These intervals contain all those data that are outside 
of Rest Intervals. Active Intervals are created automatically when Rest Intervals are set. No 
shading is used to indicate these intervals. 

Excluded Intervals  

Data in these intervals are excluded from all analytical calculations. These intervals are 
designed for use when subjects remove the Actiwatch or for other invalid periods of data. 
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These are generally set by you and are indicated by dark blue shading. When Convert off-wrist 
time to Excluded Intervals is selected (Actiwatch Spectrum only), any off-wrist event is 
automatically shown as an excluded interval. 

(The Actiwatch Spectrum is capable of determining when it is off the subject's wrist. The 
device places event markers in the stored data to indicate when the off-wrist status changes. 
For analysis purposes, the off-wrist time can be automatically converted to excluded intervals 
by selecting the Convert off-wrist time to Excluded Intervals check box found by selecting 
Tools > Options > Auto Intervals tab.) 

Custom Intervals  

These are intervals of data that are of some interest for any reason. Typically these are used for 
illuminance calculations when using an Actiwatch-L or numerical rating scale values when 
using the Actiwatch Score. They may also be used for assessing activity during specific 
periods of the day. They are indicated on the actogram by a blue bar above the activity data, 
and must be set by you. 

Forced Wake  

These intervals are periods of time for which the Sleep/Wake score has been forced by you to 
Wake. This is typically used if the subject is known to be awake, but very inactive, or as an 
alternative to excluding data. Epochs included in this type of interval are indicated by a 
magenta mark below the X axis of the actogram.  

Forced Sleep  

These intervals are periods of time for which the Sleep/Wake score has been forced by you to 
Sleep. This is typically used if the subject is known to be sleeping but there is significant 
movement. Epochs included in this type of interval are indicated by a gray mark below the X 
axis of the actogram. 

Note:  Custom, Excluded, Forced Wake and Forced Sleep intervals can be overlapped. 
However, due to the automatic creation of Sleep intervals, Rest intervals cannot be 
overlapped. If you attempt to overlap Rest intervals, they will be combined into one 
interval. 

There are several ways to set intervals: 
• Automatic method 
• Quick method 
• Fine control method 
• Menu and sleep diary method 

Note:  During the interval creation process you can press the keyboard Escape key to clear 
the markers.  



Basic Actiware Features 3-25 

Automatic Method 
Actiware can automatically create three types based on automated software algorithms: 

1.  Excluded Intervals (for times that Actiwatch Spectrum indicated it was not on the wrist) 

Set using Tools > Convert Off-Wrist Time to Excluded Intervals. 

Or whenever a New Analysis is opened, by checking the Convert off-wrist time to 
Excluded Intervals box via the Tools > Options > Auto Intervals tab.  

  

2.  Major Rest Intervals (for rest periods 3 hours or longer in duration) 

Set using Tools > Automatically Set Major Rest Intervals.  

Or whenever a New Analysis is opened, by checking the Automatically Set Major Rest 
Intervals box via the Tools > Options > Auto Intervals tab.  

Refer to Auto Intervals tab for settings that affect the way Major Rest Intervals are 
determined. 

 

3.  Minor Rest Intervals (for nap-like rest periods shorter than 3 hours) 

Set using Tools > Automatically Set Minor Rest Intervals.  

Or whenever a New Analysis is opened, by checking the Automatically Set Minor Rest 
Intervals box via the Tools > Options > Auto Intervals tab.  

Refer to Auto Intervals tab for settings that affect the way Minor Rest Intervals are 
determined. 
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Quick Method 
The quick method uses the mouse and hot-key combinations: 

1. Hold down the CTRL key on the keyboard. 

2. Click the left mouse button where you want the START of the interval to be. 

 

3. While still holding down the CTRL key, click the right mouse button where you want the 
END of the interval. 

 
If you set an interval flag in the wrong location and want to move it, repeat the above 
process. Also, by holding down the CTRL key and the mouse button, you can drag the flag 
to the precise location you want. 

4. Using one of the following hot-key combinations, set the type of interval you want: 

• CTRL + R to Insert REST interval 

• CTRL + C to Insert CUSTOM interval 

• CTRL + E to Insert EXCLUDED interval 

• CTRL + W to Insert Forced WAKE interval 

• CTRL + S to Insert Forced SLEEP interval 

The new interval is automatically drawn in the actogram display. See the legend on the right 
side of the window (on the Actogram View toolbar) to see how the intervals are indicated on 
the actogram. 

Note:  During the interval creation process you can press the keyboard Escape key to clear 
the markers.  
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Fine Control Method 
To set your intervals graphically to the nearest epoch, use the following procedure: 

1. Click the left mouse button on the actogram to place the epoch label. 

2. Use the keyboard arrow keys ( , , , ) to move the epoch label to the desired 
interval start time. 

 

3. To place the interval START marker, press one of the following keys based on the interval 
type you want to create: 

• R to set REST interval start 

• C to set CUSTOM interval start 

• E to set EXCLUDED interval start 

• W to set Forced WAKE interval start 

• S to set Forced SLEEP interval start 

4. Once again, click the left mouse button on the actogram to place the epoch label, and use 
the arrow keys to place the epoch label at the desired interval end time. 

5. To place the interval END marker, press one of the following hot-key combinations based 
on the interval type you’re creating: 

• SHIFT + R to set REST interval end 
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• SHIFT + C to set CUSTOM interval end 

• SHIFT + E to set EXCLUDED interval end 

• SHIFT + W to set Forced WAKE interval end 

• SHIFT + S to set Forced SLEEP interval end 

Tip:  If you set an interval flag in the wrong location and want to move it, repeat the above 
process. 

6. As with the Quick Method, use one of the following hot-key combinations to set the type of 
interval you want: 

• CTRL + R to insert REST interval 

• CTRL + C to insert CUSTOM interval 

• CTRL + E to insert EXCLUDED interval 

• CTRL + W to insert Forced WAKE interval 

• CTRL + S to insert Forced SLEEP interval 

Note:  During the interval creation process you can press the keyboard Escape key to clear 
the markers.  

Menu and Sleep Diary Methods 
If you prefer to enter the date and time values for the interval start and end times, such as when 
using a subject sleep diary, use the following procedure: 

1. Select Interval > Add Interval from the main menu bar. 

The Add Interval window opens. 

2. Select the Interval Type: 

• Rest 

• Excluded 

• Custom 

• Forced Sleep 

• Forced Wake 

3. Set the Interval Start Time (date and time). 

You can type in the date or use the interactive calendar to select the date. You can type in 
the time or use the arrows to scroll to the appropriate time 

4. Set the Interval End Time (date and time). 
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Note:  If you want to create this interval for all days, check the Repeat for all days check 
box. This will create an interval every 24 hours starting with the interval start time, 
with the duration equal to the configured interval. 

5.    Click the Add Interval(s) button to add the interval, or Close to cancel. 

You can repeat steps 2 through 5 for each interval without closing the Add Interval window. 

Tip:  You can also click the right mouse button in the actogram, or use other sub-menus 
under the Interval main menu to set interval markers or insert intervals.  

Removing Intervals 
To remove a single interval, click the left mouse button in the interval you want to delete, then 
press the Delete key. 

To remove all intervals, right click on the actogram and select Clear All Intervals (also 
accessible from the Interval menu) 

To remove all intervals of a specific interval type, use the Interval menu, or the corresponding 
keyboard shortcuts (such as CTRL + ALT + C to clear all custom intervals). 

Scoring and Analyzing Data 
Scoring and analyzing your data involves setting intervals and identifying them as either sleep 
or wake periods. By marking rest periods and nap periods as rest intervals, the Actiware 
software can automatically produce sleep statistics for each interval.  

Tip:  Refer to Quick Method and Fine Control Method for details on using the mouse and 
keyboard keys to set intervals 

Scoring process Steps 
1. Identify bed times  

Use all inputs to determine the points in time where the subject went to bed with the intent 
to sleep each day and when the subject got out of bed for the last time: 

• Diary  

• Event Marker 

• Activity Information 

• Sleep/wake Scores 

• Light Information 
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Compare event markers or diary entries to the time where Activity decreases. Don't expect 
an exact match. Subjects aren't as precise as the Actiwatch. 
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Click the mouse to view the time, activity, and sleep/wake score at that point. 

 
2. Select rest interval start time   

• Use common sense to identify a bed time considering all of these inputs. Precision is 
not required. 

• Right click on the chosen time and select Set Interval Start from the pop-up menu. 
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3. Identify get-up time   

Compare event markers or diary entries to the time where activity increases. Don't expect a 
precise match. 

• Red or white marks below activity indicate sleep or wake. Look for transition. 

• Click the mouse to view the time, activity, and sleep/wake score at any point. 
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4. Select rest interval end time.   

• Use common sense to identify a get up time considering all of these inputs. Precision 
is not required. 

• Right-click on the chosen time and select Set Interval End from the pop-up menu. 
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5. Insert the rest interval.    

• Right-click and select Insert Rest Interval from the pop-up menu. 

• Rest intervals appear in blue. 

• Repeat for other days 



3-36 Actiware Software User’s Guide 

 
 

6. Identify nap times   

Utilize all inputs to identify periods of inactivity/rest during typically active periods that are at 
most a few hours long: 

• Sleep logs/diaries 

• Event marks 

• Decreases in activity 

• Sleep/wake scoring (red & white markings) 
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7. Identify the nap start and select the interval start.   

• Use diary, event marker data if available. 

• Locate periods of inactivity using activity data itself or red & white markings on 
actogram. 

• Set Interval Start and End Times as with the Time in Bed for major sleep periods. 

 

 
 

8. Identify the nap end and select the interval end.    

• Use diary, event marker data if available. 

• Locate point of resumed activity using activity data itself or red & white markings on 
actogram. 

• Set Interval Start and End Times as with the Time in Bed. 
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9. Insert the rest interval.    

• Right-click and select Insert Rest Interval from the pop-up menu. 

• Rest intervals appear in blue. 

• Repeat for other naps. 

 

 
10. Identify and exclude invalid data.   

• Exclude data from consideration/calculations. 

• Excluded because of removal or other concerns. 

• Identify interval start and end times and insert an Excluded interval. 
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Once intervals of rest are marked, it is easy to determine if they follow a pattern. 

• Are rest intervals of a relatively consistent length? 

• Are rest intervals consistent in their distribution through the day? 

• Are there rest intervals during typical sleep times, or do they indicate naps? 
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Some examples of rest or sleep wake patterns include the following: 

• Normal vs. irregular sleep patterns  

Normal 
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Irregular (insomniac) 
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• Delayed sleep phase  
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• Non-entrained (Circadian) or free-running   
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• Shift work sleep disorder   

 
 
The patterns can also help you to understand basic sleep scheduling and provide some general 
insights: 

• Good/poor sleep hygiene  

• Circadian rhythms disorders 

• Compliance with schedule-based therapies 

• Continued compliance during follow up 
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Sleep/Wake Analysis 
Actiware scores all epochs as either sleep or wake. Whether a particular epoch is scored as 
wake is determined by comparing activity counts for the epoch in question and those 
immediately surrounding it, to a threshold value set by the researcher. If the number of counts 
exceeds the threshold, the epoch is scored as wake. If it falls below, or is equal to, the 
threshold, the epoch is scored as sleep. 

Sleep  =  Total Activity Counts  ≤  Wake Threshold Value 

Wake  =  Total Activity Counts  >  Wake Threshold Value 

 

Calculating Total Activity Counts 
Actiware calculates total activity counts based on the sampling epoch. Below are four 
diagrams showing how this scoring calculation is done. 

 

 

15-second sampling epochs 
 

 

30-second sampling epochs 
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1-minute sampling epochs 
 

 

2-minute sampling epochs 
 

For instance, assume a 1-minute sampling epoch and the following activity values on/and 
surrounding the time 12:00. 

Time Corresponding Activity Data 

11:58 100 

11:59 42 

12:00 20 

12:01 13 

12:02 67 
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The total activity value for the 12:00 epoch is computed using this formula: 

100 * (1/25) + 42 * (1/5) +20 + 13 * (1/5) + 67 * (1/25) = 37.68  

If this value is less than or equal to the wake threshold value (below) then the epoch would be 
scored as sleep. 

Wake Threshold Values 
The total number of activity counts calculated above is compared to the wake threshold value 
selected by the researcher. These thresholds are listed in the following table. 

Wake Threshold Selection Wake Threshold Value* 

Low 20 

Medium 40 

High 80 

Automatic Computed automatically based on activity data 

Custom User-selectable value 

 

*The Automatic Wake Threshold Value calculation is this: 

1. Sum the activity counts for all epochs of the data set. 

2. Count the number of epochs scored as MOBILE for the data set (the definition of 
MOBILE follows). 

3. Compute the MOBILE TIME (number of epochs scored as MOBILE from step 2 
multiplied by the Epoch Length) in minutes. 

4. Compute the Auto Wake Threshold = ((sum of activity counts from step 1) divided by 
(MOBILE TIME from step 3) ) multiplied by 0.88888. 

Definition of Mobile 
An epoch is scored as MOBILE if the number of activity counts recorded in that epoch is 
greater than or equal to the epoch length in 15-second intervals. For example,there are four 15-
second intervals for a 1-minute epoch length; hence, the activity value in an epoch must be 
greater than, or equal to, four, to be scored as MOBILE. 
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Viewing Statistics 
Actigraphy and Polysomnography (PSG) share terminology but are different technologies and 
are applied under different circumstances. The following parameters, tracked over time, are the 
most important in Actigraphy: 

• Time In Bed 

• Total Sleep Time 

• Wake After Sleep Onset 

• Sleep Efficiency 

• Number of Wake Bouts 

• Sleep Onset Latency 

 
Statistics for rest periods as well as for sleep periods are automatically calculated. Many sleep 
statistics are only available on the Sleep tab on the Statistics Table.  

To view the Statistics Table:  

1. Select View > Statistics Table from the main menu bar, or click the Statistics icon ( ) 
on the standard toolbar. 

2. Click on the tabs at the top of the window to view calculated statistics for each type of time 
interval.   

Use the horizontal and vertical scroll bars to move through the list of intervals or to view 
different columns of statistics. You may want to maximize the window size by clicking the 
'Maximize' button in the upper-right corner. 

3. Hold the mouse pointer over each statistic column to see a brief description of each 
statistic. 

4. Use the Interval > Add Interval menu, or use the Actogram to add and clear intervals. 

 
Use the Options window to specify the content shown on the Statistics Table:  

1. Select Tools > Options from the main menu bar. 

The Options window opens and displays several tabs.  

2. Click on the Statistics tab and select options to include or exclude from the Statistics 
Table. 

Actiware includes Select All, Deselect All, and Restore Defaults buttons for ease of use. 

3. Click OK to save your selections. 

Your selections appear in the Statistics Table and are included in exported and printed 
data. 
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Note:  The selections that you make here also impact the content of exported files and 
printed reports. 

See Statistics Tab for additional information. 

Viewing the Data List 
The Data List allows you to view a listing of the currently active data as a function of time 
(epoch-by-epoch). 

To display the Data List: 

1. Select View > Data List from the main menu bar, or click the Data List icon ( ) on the 
standard toolbar. 

The Data List window is displayed. 

2. Click the Epoch-by-Epoch List tab or the Marker/Score List tab to view each type of list. 

3. Use the vertical and horizontal scroll bars to move up and down each List and to pan 
across data columns as necessary.  

You may want to maximize the window size by clicking the ‘Maximize’ button in the upper 
right corner. 

4. Hold the mouse pointer over each data column to see a brief description of the data in 
each column. 

 
Use the Options window to specify the content shown on the Data List Columns:  

1. Select Tools > Options from the main menu bar. 

The Options window opens and displays several tabs.  

2. Click on the Data List tab and select options to include or exclude from the Data List 
Columns. 

Actiware includes Select All, Deselect All, and Restore Defaults buttons for ease of use. 

3. Click OK to save your selections. 

Your selections appear in the Statistics Table and are included in exported and printed 
data. 

See Data List Tab for additional information. 
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Viewing the Graph 
The Graph window displays Actiwatch data along a single axis. Depending on the type of 
Actiwatch used, the graph will display activity data, white light, red, green and blue light, 
sleep/wake, wrist on/off, manual score, scheduled score, and marker data.. 

To view a data graph: 

1. Select View > Graph from the main menu bar, or click the graph icon  on the standard 
toolbar. 

The actogram data is displayed in a Graph window. When viewing a graph, the graph 
icons are available in the standard toolbar. 

Notes: 

• To display the values at a single point in time, left-click and a red line appears on the 
graph. The values for that epoch are displayed in a box below the graph.  

• To move the red line left or right, press the left and right arrow keys on your keyboard. 
Pressing the arrow keys when the red line is not present scrolls the graph one data point 
left or right. 

• To change the time scale, select a time period (minutes, hours, etc.) and a numeric value 
from the Actogram/Graph View toolbar. 

• To select or deselect items to display, toggle the "visibility" buttons on the 
Actogram/Graph View toolbar. 

• To change the activity scale, white light scale, or color light scale, change the appropriate 
drop-down on the Actogram/Graph View toolbar. 

• If you activate the graph by double-clicking in an actogram window, a 24-hour period of 
data is displayed. 

• If you activate the graph from any other area of the application, the entire data record is 
displayed. 

• To zoom in, place the mouse at the left edge of the area of interest, then click and drag a 
rectangle to the right, then release. 

• To zoom out, right-click on the graph and click Refresh Graph. 

• To move forwards and backwards through the time frame, use the horizontal scroll bar at 
the bottom of the graph window. 

• Left-clicking the mouse on any data point displays the recorded value in the status bar at 
the bottom of the window. 

• Data is displayed according to the following colors: 

• Black = Activity 

• Yellow = White light 
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• RGB Light: 

• Red 

• Green 

• Blue 

• Score or Marker Indicators: 

• Red = No Response 

• Blue = Marker button presses (Actiwatch-16/64) or No Response (Actiwatch-
Score) 

• Magenta = Prompted score (Actiwatch-Score) 

• Green = Manual score (Actiwatch-Score) 

You may perform one of the following functions with the graph:  

• Print the graph (select File > Print Graph from the main menu, or right-click the graph 
and select Print Graph from the pop-up menu). 

• Copy a picture of the graph to the Windows Clipboard (select Copy > Graph from the 
main menu). 

Saving an Analysis 
You can save your settings and results for any Actogram Analysis at any time. 

To save an analysis: 

1. Right click in the actogram 

2. Select the Save Analysis option from the pop-up menu. 

3. Type a name for the Actogram Analysis and click Save. 

You can also save an analysis by selecting Analysis > Save from the main menu. This is 
especially helpful when an actogram is not already open. 

Printing Reports 
You can generate a printed report of your actogram and statistical results for the currently 
selected analysis. 

Note:  The contents of the printed report can be customized by selecting Tools > Options 
from the main menu bar to display the Options window. Use the Statistics and Print 
Report tabs to select the content you want to include in the printed report. You may 
specify any of the available statistical elements, the actogram, and one or more 
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interval types. 

To generate a report: 

1. Open an analysis by double-clicking on its icon in the Database Viewer. 

2. Select File > Print Report from the main menu bar, or click the Print icon  on the 
Standard toolbar.  

The Windows Print window is displayed. 

3. Select the printer, number of copies, paper orientation (such as Portrait or Landscape), etc. 
and click OK. 

Importing/Exporting Files 

Import Actiwatch Data (AWD) Files 
This option is used to import data to the currently open database. You can import data files 
collected with previous versions of Actiware (Actiware-Sleep/Rhythm v3.4 and earlier).  

Note: AWS files cannot be imported. Only AWD (Actiwatch) files can be imported. 

To import an AWD file: 

1. From within the database view, left-click on a subject to which you want to import the AWD 
file. (If you do not already have a subject created, select File > New Subject from the main 
menu bar to open a subject.) 

2. Select File > Import AWD from the main menu bar. 

The Select File to Open window is displayed. 

3. Locate the AWD file to import, and click OK. 

When the file is successfully imported, a confirmation message is displayed. 

4. Click Yes to edit the Actiwatch Data properties or click No to bypass. 

The data is now ready for analysis. 

Exporting Data - Single File 
Once you have added intervals and analyzed your data, you can export the retrieved raw data 
or statistical results to a text file that can be easily loaded into Microsoft Excel, FAST, or a 
database application of your choice for additional processing. 

There are three types of export files that can be created using Actiware: 

• Standard Individual Export File     
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This is a comma separate variable-length (.csv) ASCII text file that can be opened directly 
by Microsoft Excel. It contains the data and analysis results for one analysis. 

To create this file, select File > Export from the main menu bar or click the icon  on 
the Standard toolbar. When prompted, enter a file name and location. 

Note:  The contents of the export file can be customized using the Tools > Options 
window. Use the Statistics, Data List, and Export tabs to select what content you 
would like in the export file. 

Instead of creating a file, you can copy the file contents directly to the Windows 
Clipboard: 

1. Select Copy > Export Text.  

2. Paste the contents into your program of choice by pressing CTRL + V. 

• Fast™ Export File   

This is a tab-delimited ASCII text (.txt) file designed specifically for importing into the 
Fatigue Avoidance Scheduling Tool™ software. A short header, sleep/wake scores, and 
per epoch time stamps for the currently selected analysis are included in this export file. 

To create this file: 

1. Select File > FAST Export from the main menu bar.  

2. When prompted, enter a file name and location. 

• Combined Export File   

This is a comma-separated variable length (.csv) ASCII text file that can be opened 
directly by Microsoft Excel. It contains the data and analysis results for intervals from 
multiple analyses. These analyses can be taken from any number of subjects or Actiwatch 
data records in the currently opened database. 

Use the Text File Export Batch Wizard, accessible by selecting Tools > Text File Export 
Batch from the main menu bar to create the file (or many Standard Individual Export 
Files). 

Note:  Actiware CT does not allow you to select Copy > Export Text or File > FAST 
Export because these are unsecured outputs that do not contain an electronic or 
digital signature. 
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Batch Exporting Data - Multiple Files 
This option is used to export data from multiple analyses from the currently open database. 
You can elect to send the data to individual text files or to a single composite file. 

To execute a batch export: 

1. Select Tools > Text File Export Batch from the main menu bar. 

The Text File Export Batch Wizard opens.  

2. Confirm that the currently active database contains the data you want to export and click 
Next. 

3. Select the type of output you require (Individual Export Text Files for each analysis, or 
Combined Export File for multiple analyses). 

4. Select the destination of the exported data by clicking the Browse button. 

5. Click the Options button to make any changes to the data selected to export. 

6. Click Next. 

The Select Data to Export window is displayed. 
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Hidden data is indicated by a red circle with a diagonal line through it. 

 
 

7. Select the analyses that you want to include in the export file by clicking the applicable 
check boxes and click Next.  

Note:  The controls for this window are hierarchical. If you select a subject, or Actiwatch 
data entry all analyses associated with that subject or Actiwatch data set will be 
included in the export file.  

Note:  Hidden subjects are shown in the display. 

8. Select the Suppress Errors Messages check box if you do not want to be prompted 
should an error occur during the batch process. 

Note:  If a file already exists, an automatic filename will be created. 

9. Select the Overwrite Existing Files check box if you want to overwrite existing export 
file(s) without being prompted. 

10. Click Next to process your data and create the export. 

11. Click OK to acknowledge the completion of the batch export process.  

If any errors occur, you have the option to view the log file for details.  You can also 
Restart the batch process.  If you restart the process you may choose to overwrite the 
existing file or rename the file. 

12. Click Finish to complete the Export Batch Wizard. 
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Notes 
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Chapter 

4 
Advanced Actiware Features 

Security 
When you launch the Actiware CT software application, the Security Log on window appears.  

 

1. Enter the User name and Password that you would normally use to access the Windows 
operating system. (For more information on user names and passwords, refer to How to 
determine your log in user name and How to create or change your password.) 

2. Click OK. 

When you are adding a new subject, attempting to save a file, or making any changes to a 
subject, Actiwatch data, or analysis, Actiware CT prompts you for your User name and 
Password.  
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3. Enter your User name and Password. 

4. Review the signature meaning. 

5. Add any comment text in the space provided. 

6. Click the Sign and Save button. 

The file now carries your electronic signature and an Audit Trail is attached to the data file. 
The meaning of the signature is also recorded in the data file. 

 

Database Validation and Back-up 
The database is validated and automatically backed-up when: 

• Opening a database. 

• Retrieving data from an Actiwatch. 

• Closing a database and exiting Actiware. 
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Each record’s digital signature is verified and each revision history is checked. Hence, any 
attempt to delete or change data stored in an Actiware database is detected, making the 
database inaccessible. 

Export Files 
Export files created by Actiware, both individual and combined export files, are signed with an 
electronic signature, including a digital signature. The purpose is to assist customers in 
complying with 21 CFR Part 11. 

For assistance in verifying this signature for your validation purposes, please contact product 
support. 

How to determine your log in user name 
1. Click Start. 

2. Right-click on My Computer. 

3. Click Manage. The Computer Management window opens. 

4. Expand Local Users and Groups. 

5. Expand Users. This is a list of all local users. 

6. Find your account in the Full Name column. The corresponding item in the Name column 
is the user name you must use to log into Actiware CT. 

7. Close the Computer Management window. 
 

How to create or change your password 
Actiware CT does not allow BLANK passwords. Do the following to set a password: 

1. Click Start > Control Panel. 

2. Double-click on User Accounts. 

3. Click on your user name. 

4. Click Create a password (or Change my password if you need to reset it). 

5. Enter a password (twice) and click Create Password. 

6. Close the User Accounts window. 
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Audit Trails 
The Audit Trail feature of Actiware is designed to display all changes made to subjects, 
Actiwatch data items, and analyses. Because the relationship between these items is 
hierarchical, the Audit Trail window displays all the parents of any selected item.  

If an analysis is selected for Audit Trail display, then the Audit Trail shows all changes for that 
analysis, its parent Actiwatch data item, and the subject that owns both of them.  

If an Actiwatch data item is chosen for Audit Trail display, then that Actiwatch data item and 
its parent subject is displayed in the Audit Trail window.  

The picture below is the product of right-clicking on a saved analysis and selecting the Audit 
Trail menu item.  Each row in the left side of the window represents either a new data record 
or a change to an existing record. In the graphic below, there are five audit trail records: a 
subject creation and an edit to that subject, an Actiwatch data record creation, and both an 
analysis creation and an edit to the same analysis. Note that the highlighted row is for a subject 
creation and no value is listed in the right-side display for Prior Value, since there is no prior 
record.  

 
 
The change list on the left side of the Audit Trail window displays the date, type of change, 
unique ID, and digital signature information (Clinical Trials version Only) for each change. 
Click on a row in the table to highlight an item. The Properties area on the right side displays 
the details of the change for the highlighted item. 

When a highlighted row represents an edit, such as the second line in the example below, then 
the Prior Value column contains the values before the edit.  
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In the two previous figures, the buttons at the bottom of the screen were not enabled. The most 
powerful feature of the Audit Trail window is the ability to display all previous revisions of 
records. When an Actiwatch data item is highlighted, the Show Graph button is enabled. If 
you highlight an analysis row, then all the buttons are enabled and you can create an audit 
version of an actogram, statistics table, or a data list. 

 
 
If the analysis has been edited and saved, then multiple rows are displayed, as shown in the 
figure above. Highlighting the last row reflects the most recent version of the analysis. 
Pressing the Show Actogram button displays the current actogram in the normal display 
window, except the title is preceded with the word Audit, as shown below. 
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Note:  Closing the Audit Trail window closes all Actograms, data lists, and statistics tables 
that were created by the Audit Trail window. To view historical audit items, keep the 
Audit Trail window open and either move it out of the way, or minimize it. 

 
To view a past revision of the analysis, highlight the desired row and click the Show 
Actogram button, etc. Only one audit actogram can exist. If an audit actogram is open and a 
new audit actogram is created, the currently opened actogram is closed and the new one 
replaces it. The same holds true for statistics tables and data lists. Items created from the Audit 
Trail window cannot be edited. 
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Electronic Signatures 
To use Actiware CT you are required to log on. The log on procedure is part of the security 
Actiware CT offers to protect the data that is acquired from Actiwatch. 

Each time a record is created or revised, you must sign with your username and password, after 
which time an electronic signature is created and attached to the record. 

The electronic signature in Actiware CT is considered to be the equivalent of a handwritten 
signature executed on paper. When the signature process is complete, the resulting secure 
record consists of three parts: 

• Data  

• Public Key  

• Digital Signature 

 

Upon signing and saving the data record, a secret, private key is used to encrypt a set of 
characters that represent the data. This is called a hash, or digest of the data. The result of this 
encryption process is the digital signature.  

The data in the record is saved along with the digital signature and a public key. The public 
key is used to decrypt the digital signature when the record is read. When the record is read 
and the signature verified, the result of decrypting the digital signature (the original hash) is 
compared to a hash computed from the contents read from the record.  

When the two hash results are found to be identical the signature is verified, and the file has 
not been altered or corrupted (including the signature elements that identify the signer: user 
name and full name, as well as the public key and digital signature).   

Actiware CT Provision Result  

Authentication The identity of the signer can be determined by anyone. 

Integrity Any alteration can be detected.  

Non-repudiation Verifies the origin or delivery of data. Protects the signer 
because the recipient cannot change the file. Protects the 
recipient because the signer cannot deny they sent it. 

     

Because integrity is assured and authentication and non-repudiation are provided, the digital 
signature/public key/user name/full name inserted in every digitally signed output file can be 
considered the legally binding equivalent of a traditional handwritten signature. 

Actiware CT software does not provide the ability to change the contents of an electronic 
record that has already been created. Instead, any change to a record (subject, Actiwatch data, 
or analysis) is recorded as a new revision with a new digital signature. Any attempt to change a 
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data record manually will make the file unusable by the software. Also, each time an electronic 
record is created, you must sign the document, and your user name and full name, along with 
date and time of signing, are embedded in the record. 

Note:  Each revision to the data file is preserved and signed/hashed separately. 
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